View Single Post
Old 18th Mar 2015, 04:58 PM   #4
Nanj
Member
 
Nanj's Avatar
 
Registered: Apr 2005
Location: L'irlande
Posts: 287
If it's an ATI card, you need to trick it into maintaining aspect-ratio. It's been a problem with all drivers since Vista and they've never bothered fixing it.

Anyway, under CCC "Properties (Digital Flat-Panel)" the radio buttons for Image Scaling are disabled. You need to set your resolution to something 4:3 (1024x768), then you'll be able to change the Image Scaling. When you change back to your native resolution, it will remember the setting for 4:3 resolutions.

If it's not an ATI card, then that information is useless.
__________________
Nanj is offline   Reply With Quote