View Single Post
Old 27th Oct 2009, 11:26 AM   #17
Felix
Member
 
Felix's Avatar
 
Registered: Apr 2006
Location: Frankfurt a.M., Germany
Posts: 986
 Originally Posted by JohnnyTheWolf: ( link to post ) 
Telic 1.0 and Telic/EFR 1.1 from ModDB and Alienswarm.de, but both must be corrupted somehow.
NO WAY!

Make sure you run the latest ut patch.
Make sure you activate all packages in the alienswarm.ini
Make sure you use the correct mutator commands.

That works on linux and windows.

If you have issues on a linux server, glibc could be a problem. But you are on a windows machine and its running without telic, so you made some configuration errors.

Follow this guidline http://www.alienswarm.de/ASManual/In...ed_server.html

p.s. there is a bomb in the download on our server. we dont apprechiate competition very much.
Felix is offline   Reply With Quote