View Single Post
Old 4th Oct 2009, 12:50 PM   #14
Vulture
New Member
 
Vulture's Avatar
 
Registered: Oct 2009
Posts: 3
I occurred same issue today and I found some kind of solution, by using nvidia-settings on Linux.

I turned on Sync to VBlank in X Server XVideo Settings and Sync to Blank in Open GLSettings. Next step was increasing Image Settings to High Quality. In Antialiasing Settings I took Override Application Settings and set Blinear to 4x and Anisotropic Filtering to 2x. At End I checked Texture Sarpering in Texture Quality.

Sync to VBlank and Sync to Blank are doing most of the job, or one of them. Currently I have only minor hitching but overall game works with full speed on full details 1024x768 resolution. Like I said before, it did job on Linux but it should work on Windows also if you set similar settings. Current down site is that obviously such setting increase graphic card temperature, which in case of my laptop card ain't good thing.

Uh and Hello Alien Swarm Community, good to see you are still alive.
__________________
Hudson: Maybe it's like an anthive?
Vasquez: Bees, man. Bees have hives!
Vulture is offline   Reply With Quote