View Single Post
Old 25th Jun 2003, 10:46 PM   #4
LaughingRat
Member
 
LaughingRat's Avatar
 
Registered: Jan 2003
Posts: 7,701
Not a problem, man. But yeah, get 1.4. You won't be able to get into any servers without being on that version. Also consider downloading the 1.4 complete install, instead of the 1.0, 1.2, 1.3 and 1.4 patches. Much easier to install that way.
LaughingRat is offline   Reply With Quote