View Single Post
Old 7th Jun 2010, 11:32 PM   #15
Registered: Jun 2004
Location: Sacramento, CA (U.S.)
Posts: 118

start ..\System\ut2004.exe AOL-TelicCampaignLobby.ut2?Game=AoCustCamp.AoCCLobbyGa meInfo?CustCampStr=AoTelicCamp.AoCCTelicCampaign?C ampaignSlot=11?NewGame=Yes?SlotName=Telic?Campaign Type=Custom?Mutator=AoEFRCode.MutEFR -mod=AlienSwarm


OK so that loaded up the Telic campaign with the EFR equipment fine, but whenever I try to change to say like upsilon/phalanx/sigma/ortega it doesn't load the EFR or Telic stuff at all.

I'm using the menu where it shows votekick/changeleader/callmapvote; I'm pretty sure that is what you meant yes?

I tried selecting the other campaign directly and tried creating a custom list, didn't work.

I also tried to do this for example:


start ..\System\ut2004.exe AOL-UpsilonCampaignLobby.ut2?Game=AoCustCamp.AoCCLobby GameInfo?CustCampStr=AoUpsilonCamp.AoCCUpsilonCamp aign?CampaignSlot=11?NewGame=Yes?SlotName=Upsilon? CampaignType=Custom?Mutator=AoEFRCode.MutEFR -mod=AlienSwarm


Obviouslly that did not work; I couldn't move around the map screen(my hacked attempt to make seperate .bat files for each campaign).

Thanks for the help so far, wish I knew this whole Mutator stuff better(hopefully this will be easier in AS:I).
Jimyd is offline   Reply With Quote