View Single Post
Old 12th Jun 2010, 02:42 AM   #22
Jimyd
Member
 
Registered: Jun 2004
Location: Sacramento, CA (U.S.)
Posts: 118
Unhappy

So update:

Here is what doesn't work at all:

Code:
start ..\System\ut2004.exe AO-Rescue.ut2?Mutator=AoEFRCode.MutEFR -mod=AlienSwarm

As a .bat file, EFR does not load whatsoever.

Sorta works:

Code:
start ..\System\ut2004.exe AOL-TelicCampaignLobby.ut2?Game=AoCustCamp.AoCCLobbyGa meInfo?CustCampStr=AoTelicCamp.AoCCTelicCampaign?C ampaignSlot=11?NewGame=Yes?SlotName=Telic?Campaign Type=Custom?Mutator=AoEFRCode.MutEFR -mod=AlienSwarm

Telic is loaded with EFR, but when I switch campaigns(Phalanx for example), or vote for a custom string of maps, the EFR mutator does not stay/stick/load.

Works temporarily only:

open AO-Rescue.ut2?Mutator=AoEFRCode.MutEFR

Manually start up game and use console with the line above.

EFR loads, but still does not stay/stick/load.

*****

I've tried both SinglePlayer and Hosting a Local Server with the same results.

Is there something I need to enter into the AlienSwarm.ini Configuration File in order for the game to keep the settings when switching maps or something?

I don't understand why the game basically forgets that mutator was even entered in after switching to a new map/campaign(custom or pre-defined).

Yeah I know...

*****

P.S. I did delete every single pre-saved/pre-started Campaigns from the SinglePlayer menu(there was a bunch of them named Dalai/Test1234/Etc.).

I have tried deleting both AlienSwarm Configuration Files and ran default AlienSwarm so the game would recreate them, to make sure that wasn't the problem.

Could I possibly be in a debug mode or something? Doesn't seem like that would make a difference even if I was.
Jimyd is offline   Reply With Quote