View Single Post
Old 25th Mar 2009, 10:57 PM   #1
Stick Image
New Member
 
Registered: Mar 2009
Posts: 2
Hi. :) Please Help getting Telic equip/helmets into main game.

***Edit, realized I posted this in the wrong forum. Sorry about that, don't want to make it worse by making in another thread so I'm just going to leave it here. If someone could move it I would appreciate. ***

I tried following the info here:
http://www.telic-campaign.com/manual.php?id=playing

I also did a search and looked at these threads:
http://forums.blackcatgames.com/show...=Telic+helmets
http://forums.blackcatgames.com/show...=Telic+helmets

At one point I did get the weapons working by loading:
open ao-rescue?Mutator=AoTelicBeta.MutTelic

and then doing a vote map, but I have never gotten the helmets working.

I want to have the extra equipment and for the player models to be wearing helmets ( i know silly, but I like them infinitely more than the tiny heads)

I would like to be able to do this singleplayer, and for playing coop with my buddy online.

So I added

[AoTelicBeta.MutTelic]
bAddTelicEquip=True
bAddTelicHelmets=True
bAddTelicStims=True
bAddNoFFAward=True
bAddTelicMelee=True

to the Alien Swarm.ini

it says to add the string "?Mutator=AoTelicBeta.MutTelic"

However, I don't know where to add the string... nor do I know whether to keep the quotation marks. I tried messing around with it on my own a while but just can't seem to get it working.

Any help would be appreciated. Thanks.
Stick Image is offline   Reply With Quote