View Single Post
Old 25th Feb 2008, 06:47 PM   #6
Hybrid
Member
 
Hybrid's Avatar
 
Registered: Jan 2003
Location: Jan 2003
Posts: 3,957
Have you tried setting UseHardwareTL to False in your AlienSwarm.ini file? I've got an 8600GT with the same problem, but doing that fixes it.
Hybrid is offline   Reply With Quote