View Single Post
Old 28th Aug 2005, 06:27 AM   #5
modetwo's Avatar
Registered: Jan 2003
Location: .no
Posts: 5,059
There's something wrong with your DNS settings I recon. Try removing the 'www' in the address.

EDIT: can't be resolved by my DNS server at all. Either use the addresse without 'www', or change your DNS settings (which I guess you can't since this is a free host?)
modetwo is offline   Reply With Quote