Results 1 to 7 of 7

Thread: Starting multiplayer freezes up game...

  1. #1

    Question Starting multiplayer freezes up game...

    Hello All,

    I'm experiencing a very strange dilemma: I have no problems playing Thievery in singleplayer, but the game freezes up at the burnt sienna "Thief holding a sword" transition screen when I try loading up a multiplayer session, and it stays there. If I tap Ctrl+Alt+Delete the most that will happen is that the cursor turns to the typical Windows arrowhead cursor, but there's nothing to interact with. I'm left with no choice but to hard crash my computer, and reboot.

    Now, it's been a long time since I've played Thievery, and I only play multiplayer offline so that I have access to mods (I'm referring to only the two major new tools mods that are available here). As far as I know, none of the two new tools mods' mutators have been loaded up, so I'm pretty sure that they're not contributing to the problem directly.

    Maybe my server settings are setup wrong for offline play? I'll be embarrassed if it's something simple that I'm overlooking, but it's been so long since I've played an offline multiplayer map, that I can't remember exactly what to do or not to do.

    Any feedback would be greatly appreciated!

    Yours,

    Kyle
    Aug. 8, 2007


  2. #2
    Member Keggie's Avatar
    Registered
    Aug 2005
    Location
    following your foot falls...
    Posts
    2,004
    never heard of that problem before... i dont recall a setting that will freeze your comp.. can you get online onto brodys servers? just see if you can connect to it. try it without the mutators aswell to see if it works. iirc newtools needs the serverpacage line in thaux which i believe is loaded before the map starts, if thats spelt wrong or somthing it might have an effect.. might not tho

    reinstall normaly solves everything btw ><!
    [E.D.G]Keggie - All that is yours is allready mine
    Thievery - Hanse's, Market, Mutator List
    AlienSwarm2k4 - Nighide Research Facility
    Videos - YouTube

  3. #3
    keg,

    Thanks for your reply, and I'm sorry to hear that you haven't heard of anyone else running into my problem--not that I want them to have my problem, but if it's occurred before then odds are it's been addressed/solved before.

    I'm going to keep my fingers crossed that someone out there knows what the issue is, and that I have some tiny little tweak to do other than reinstalling Thievery altogether.

    But I'll give that a shot if it's the only option left to me.

    Fingers crossed,

    Kyle
    Aug. 9, 2007

  4. #4
    Member
    Registered
    Nov 2003
    Location
    England
    Posts
    726
    Try switching to the Open GL or Direct3D8 renderer for Unreal Tournament.

    http://cwdohnal.home.mindspring.com/utglr/

  5. #5
    Member Keggie's Avatar
    Registered
    Aug 2005
    Location
    following your foot falls...
    Posts
    2,004
    oooo never knew bout them, maybe i should add them to my thievery download thread, thx for that link athel =]
    [E.D.G]Keggie - All that is yours is allready mine
    Thievery - Hanse's, Market, Mutator List
    AlienSwarm2k4 - Nighide Research Facility
    Videos - YouTube

  6. #6
    Banned
    Registered
    Jul 2007
    Posts
    362
    lool, strange, open gl is best thing for ut, ive saw. Perferct performance + nicer lighting effects, and a bit bloorish.

  7. #7
    Member
    Registered
    Jul 2004
    Location
    [E.D.G]Chief
    Posts
    700
    Be aware Keg that different versions of the OGL/D3D renderers work for different people. For example I found best performance was with epics 2002 renderer, their updated unreal one. But on other PCs other ones worked better

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with starting AS
    By S4RGE in forum Alien Swarm 2K4 Tech Help
    Replies: 16
    Last Post: 15th May 2005, 08:41 AM
  2. Thievery freezes/crashed during gameplay :(
    By LoUie in forum Troubleshooting & Technical Help
    Replies: 7
    Last Post: 14th Mar 2005, 05:35 PM
  3. AS Freezes on LAN Browser screen
    By coandco in forum Alien Swarm 2K4 Tech Help
    Replies: 5
    Last Post: 8th Aug 2004, 09:14 PM
  4. Help!!! why isn't the exe file starting up the game?
    By nismo in forum Alien Swarm 2K4 Tech Help
    Replies: 7
    Last Post: 1st Aug 2004, 04:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •