Results 1 to 6 of 6

Thread: Strange Server Timeouts

  1. #1
    Member Felix's Avatar
    Registered
    Apr 2006
    Location
    Frankfurt a.M., Germany
    Posts
    986

    Red face Strange Server Timeouts

    After starting the UT2004 Server and running for like 15 minutes:

    Code:
    SendTo: 78.47.173.182:53213 returned -1: 111
    SendTo: 78.47.173.182:41975 returned -1: 111
    SendTo: 78.47.173.182:55089 returned -1: 111
    SendTo: 78.47.173.182:53562 returned -1: 111
    SendTo: 78.47.173.182:41401 returned -1: 111
    SendTo: 78.47.173.182:50208 returned -1: 111
    SendTo: 78.47.173.182:47378 returned -1: 111
    SendTo: 78.47.173.182:60840 returned -1: 111
    SendTo: 78.47.173.182:37958 returned -1: 111
    SendTo: 78.47.173.182:40907 returned -1: 111
    SendTo: 78.47.173.182:55780 returned -1: 111
    SendTo: 78.47.173.182:58467 returned -1: 111
    SendTo: 78.47.173.182:45451 returned -1: 111
    SendTo: 78.47.173.182:42421 returned -1: 111
    SendTo: 78.47.173.182:57657 returned -1: 111
    SendTo: 78.47.173.182:32934 returned -1: 111
    SendTo: 78.47.173.182:39297 returned -1: 111
    SendTo: 78.47.173.182:42536 returned -1: 111
    SendTo: 78.47.173.182:49901 returned -1: 111
    SendTo: 78.47.173.182:41690 returned -1: 111
    SendTo: 78.47.173.182:40386 returned -1: 111
    SendTo: 78.47.173.182:58577 returned -1: 111
    SendTo: 78.47.173.182:33362 returned -1: 111
    SendTo: 78.47.173.182:39096 returned -1: 111
    SendTo: 78.47.173.182:35073 returned -1: 111
    SendTo: 78.47.173.182:44010 returned -1: 111
    SendTo: 78.47.173.182:59716 returned -1: 111
    Master server connection failed
    Attempting to reconnect to master server!
    Resolving ut2004master2.epicgames.com...
    MasterServerUplink: Resolved ut2004master2.epicgames.com as 216.27.56.6.
    MasterServerUplink: Connection to ut2004master2.epicgames.com established.
    Approval APPROVED
    Master server requests heartbeat 0 with code 12488
    Master server requests heartbeat 1 with code 12488
    Master server assigned our MatchID: 0
    After the connection to the master server failed the server does no longer show in the game clients server browser and I get the status TIMEOUT when quering the server with qstat.

    First I thought this was due to the move to the new server hardware but xNewbie told me that the SE-server was behaving like this from the beginning too.

    The server is still reachable. When you connect to the IP-address the server "wakes up" and is listed in the server browser again, till it timouts again

    Anyone, any idea????

  2. #2
    Member westy's Avatar
    Registered
    Aug 2006
    Location
    USA
    Posts
    444
    No expert on UT2004 server, but it looks like it tries to connect to itself on random ports, but can't . And why would it be looking to itself for the master browser?

    Maybe a firewall/routing issue?
    Kept an xmas avatar for 3 year(s).

  3. #3
    Member Felix's Avatar
    Registered
    Apr 2006
    Location
    Frankfurt a.M., Germany
    Posts
    986
    Quote Originally Posted by westy View Post
    No expert on UT2004 server, but it looks like it tries to connect to itself on random ports, but can't . And why would it be looking to itself for the master browser?

    Maybe a firewall/routing issue?
    na, the requests come from the qstat installed on the same server that I use for the alienswarm.de server browser.

  4. #4
    Member Baz's Avatar
    Registered
    Jan 2005
    Location
    0xbaadf00d
    Posts
    3,094
    According to the internets this is a known bug D:
    ..it's safer here.

  5. #5
    Member Felix's Avatar
    Registered
    Apr 2006
    Location
    Frankfurt a.M., Germany
    Posts
    986
    damn, and the internet is never wrong

    Well, until we find a solution the servers are gone..... into stealth mode

  6. #6
    Member Baz's Avatar
    Registered
    Jan 2005
    Location
    0xbaadf00d
    Posts
    3,094
    on the plus side, at least you are now the 1st hit on google..
    ..it's safer here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. We Are The Strange
    By Firetiger in forum Community Chat
    Replies: 14
    Last Post: 23rd Dec 2007, 04:11 AM
  2. Somehwhat strange TW
    By FatRatHead in forum Thievery Guilds
    Replies: 9
    Last Post: 11th Mar 2005, 03:08 AM
  3. Something strange
    By Brody in forum Thievery Discussion
    Replies: 38
    Last Post: 28th Nov 2003, 08:39 PM
  4. Strange Bug
    By The Dragon in forum Thievery Discussion
    Replies: 41
    Last Post: 2nd Jun 2003, 11:03 AM
  5. OMG!!! Something strange is going on!
    By Microwave Oven in forum Thievery Mapping
    Replies: 22
    Last Post: 22nd May 2003, 08:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •