Quote Originally Posted by Muirios View Post
working fine now ... cept im on the wrong version to join servers
As a player, you should go up to 1.34. You will still be able to connect to servers at 1.32.

As server admin, you could just as well stick to 1.32. That way, ppl who didn't do the update yet (either cos they don't have a widescreen, or just don't know of the patch yet) will still be able to play.