Results 1 to 3 of 3

Thread: Ao-Rescue, oddities with Elevator.

  1. #1
    Member Handicrap's Avatar
    Registered
    May 2004
    Location
    BC, Canada
    Posts
    71

    Ao-Rescue, oddities with Elevator.

    I have a very problem that occurs sometimes when using the big cargo lift. Sometimes when its coming up before the steel mesh has retracted the two boxes aren't on the lift. After when the mesh has retracted and I jump where the boxes are suppose to be I'll be shot through the bottom of the lift. When the lift reaches the bottom my guy I'm controlling and the boxes which are on the bottom of the shaft I might add, go through the bottom of the lift.

    I know this isn't very clear, next time it happens I'll get a few screenshots of it and show whats going on.

    A game/computer restart fixes this problem.
    "Small phones, short skirts and compact cars are all the rave these days; someday, the small penis will be in style and then YOU will be the man."

  2. #2
    I've seen other issues with the lift too. One time the lift came up and the steel mesh doors never opened. We activated it to go back down and they still didn't open. We had to restart the mission.

    Another time there was a lag spike and one of my teammates somehow disappeared underneath the lift?!? He died

    Unfortunately none of these have been reproduced since. One off glitches I guess.

  3. #3
    Member Handicrap's Avatar
    Registered
    May 2004
    Location
    BC, Canada
    Posts
    71
    Ya I haven't seen this problem since I started this thread which is nice.
    "Small phones, short skirts and compact cars are all the rave these days; someday, the small penis will be in style and then YOU will be the man."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •