Results 1 to 5 of 5

Thread: cd key not working...?

  1. #1
    New Member
    Registered
    Jul 2004
    Posts
    2

    cd key not working...?

    When I installed alien swarm and ran the exe it says there was an error with my cd-key, pleas re-install game. I have reinstalled 3 times now and still get the same results. Is it possible to have something to do with hackers stealing cdkeys? Any suggestions would help. ty

  2. #2
    Webmaster modetwo's Avatar
    Registered
    Jan 2003
    Location
    .no
    Posts
    5,059
    o_O

    Can you run normal UT2K4?

  3. #3
    New Member
    Registered
    Jul 2004
    Posts
    2
    yes, normal ut2k4 works perfectly...? I don't understand why it says invalid cd-key for the mod only.

  4. #4
    Webmaster modetwo's Avatar
    Registered
    Jan 2003
    Location
    .no
    Posts
    5,059
    Did you try to open Alien Swarm from the Community menu inside UT2K4?

  5. #5

    Same problem...

    I have had the same issue since installing AS. My CD-key functions fine in vanilla UT2k4 and in other mods, it is only under AS that the server tells me I have an invalid CD-key and recommends I reinstall.

    I'm running AS on a PowerMac G5 and use the AlienSwarm Launcher to get in to the game. It does not appear in my mods menu when I go to Community. Any help would be greatly appreciated. This mod rocks and I want to play it online.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •