Results 1 to 5 of 5

Thread: Thievery Installation Problems

  1. #1

    Thievery Installation Problems

    Hi guys! At long last I have returned. Phew, what a great summer! Anyhow I got a new computer and I can't seem to start the setup application (I need to install thievery on my new comp). I burned the thievery-1.4 (or whatever the file name is, I'm sure you know which one I'm talking about) to a disk, and whenever I try to open the thievery set up application, it A. Displays the application as a .exe, and B. Freezes up my computer when I try to open it. This is particularly odd seeing as it is a brand new computer. At first I thought it was a problem with my cd drive, so I tried putting the cd into my other computer. The other computer seemed to read the file just fine so I assumed it was a hardware problem. Unfortunately I was mistaken. I tried to copy the app from the other computer to the new one (they are networked) and I had no more luck opening the file than I did the first time . I don't know what the deal is, but it almost seems that my comp can't recognize the file as a setup application. I was wondering if you had any insight as to what might be wrong, because I'm rather eager to get playing again.

    Thanks,

    Shadow Thief

  2. #2
    Member DarkProject's Avatar
    Registered
    Jan 2003
    Location
    CA, USA born in Lithuania
    Posts
    1,554
    woot, wb shadow thief

  3. #3
    welcome back shadow thief.

    are u sure, that u have the thievery-beta1.4.exe as full version and not the upgrade?
    did u have unrealtournament installed?
    upgraded unrealtournament to v436?
    maybe just ur burned cd is broken?

    u can get the thievery and the patches for ut here
    A real huge Man will neither stamp on a Worm, nor crawl for an Emperor

    Thievery Customs Centre
    Vietcong Customs Centre

  4. #4

    Question

    Wierd stuff. I got it working... I just don't feel like explaining how right now, because it is just too much to type. Anyway, after I got it installed and such, I started playing around with the ThAux.ini file. I have a feeling that I messed it up. Could anyone send my a copy, 'cause I just don't feel like re-installing.

    Thanks,

    Shadow Thief

  5. #5
    Account not validated Sneaky1Kenobi's Avatar
    Registered
    May 2003
    Location
    Louisiana USA
    Posts
    169
    I can send you a copy, but you will need to PM or post here your email address (it's not listed in your profile).
    You can check out anytime you like, but you can NEVER leave.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •