Results 1 to 12 of 12

Thread: Crippling Thievery prob!

  1. #1
    Member Garlisk's Avatar
    Registered
    Jan 2003
    Location
    I...don't...know?
    Posts
    3,052

    Crippling Thievery prob!

    I can't play thievery since the 1.5 patch.

    At first, I just lagged a lot in the game.

    Now, when I try to play, the screen goes black, and after a little while it pops a message "Windows Display Error" or something like that.

    Then It sends me back to windows, but it looks like 640x480 and all kinds of strange reds and blues and stuff. Then my comp crashes hard.

    Wtf!

  2. #2
    Member
    Registered
    Jan 2003
    Location
    Shadows
    Posts
    2,808
    Upgrade to the latest DirectX and video drivers.

    Reinstall UT and Thievery.

    Reconfigure everything from clean ini files.
    Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

  3. #3
    Banned
    Registered
    Jan 2005
    Posts
    510
    And install the 1.51 patch!

  4. #4
    Member Shug's Avatar
    Registered
    Jan 2003
    Location
    Play Hard. Go Pro.™
    Posts
    3,294
    When installing/reinstalling video card drivers, make sure you remove the previous ones using control panel first. Then reboot, then install the newer drivers.

    You aren't still using the abomination of WinME, are you?
    Nightmaster,
    .:Mockers Thievery Guild:.
    - "until the cat is skinned"

  5. #5
    Member FixXxeR's Avatar
    Registered
    Jan 2003
    Location
    UK, Manchester
    Posts
    4,052
    pfff, When you said 'Thievery' problem I got all excited... turns out its just your display drivers.
    -TuF- Emptying clan servers of their own clan members since 2010
    - Agg moderator campaign supporter 2011
    - #2 of 3 LANers of the Apocalypse!
    -YT

  6. #6

  7. #7
    Member Machine's Avatar
    Registered
    Jan 2003
    Location
    TuF Forums
    Posts
    5,829
    Gotta love the thread titles "Crippling Thievery Problem" makes it sound like it was so bad that it destroyed Garlisks ability to walk correctly(IRL). I think we should all use headline thread titles.
    ~TuF~

  8. #8
    Member Bucchus's Avatar
    Registered
    Mar 2004
    Location
    Visitor centre
    Posts
    1,517
    It'd be so much better than some of the titles we've had.. like that one that had a title of "lol!!".
    My cats are black! How about yours?

  9. #9
    Member Baz's Avatar
    Registered
    Jan 2005
    Location
    0xbaadf00d
    Posts
    3,094
    ..it's safer here.

  10. #10
    Member Garlisk's Avatar
    Registered
    Jan 2003
    Location
    I...don't...know?
    Posts
    3,052
    Ok, I'll give that stuff a try.

    Yeah, I thought that thread title was a good one, too!

  11. #11
    Member Moses2k's Avatar
    Registered
    Oct 2004
    Location
    Was actually here before Fuzz
    Posts
    5,674
    Have you tried reinstalling your mother?

  12. #12
    Member Garlisk's Avatar
    Registered
    Jan 2003
    Location
    I...don't...know?
    Posts
    3,052
    I got it working again. Still extra laggy IG, but I'll just have to deal with it, I guess.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thievery MA and Thievery Full Map Pack
    By Antero90 in forum Thievery Discussion
    Replies: 18
    Last Post: 9th Nov 2004, 05:42 PM
  2. Thievery Costumes at the Thievery shop?
    By TemperMental in forum Community Chat
    Replies: 9
    Last Post: 29th Sep 2003, 09:45 AM
  3. MSN Messenger Problem...(Prob fixed, Thanks)
    By Garlisk in forum Community Chat
    Replies: 19
    Last Post: 17th Jul 2003, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •