Results 1 to 17 of 17

Thread: Private server setup

  1. #1
    New Member
    Registered
    Mar 2006
    Posts
    8

    Private server setup

    Hi there, I enjoy playing alien swarm with my friends on a server hosted on my machine, though Id like to know how to setup my server so that the telic guns appear for sigma campaign etc..

  2. #2
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    http://www.telic-campaign.com/manual.php?id=playing

    Everything about server setup for Telic is in there. Telic weapons do not work in a normal Sigma or Ortega campaign, see the Telic FAQ for details.
    It's not my fault everything you like is terrible.

  3. #3
    Member Carth's Avatar
    Registered
    Jun 2004
    Location
    UK
    Posts
    3,577
    Quote Originally Posted by BiG_D
    Telic weapons do not work in a normal Sigma or Ortega campaign, see the Telic FAQ for details.
    Yah they do
    I think I can love you
    Let's facwe the future together

  4. #4
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    No. They don't. Go try.
    It's not my fault everything you like is terrible.

  5. #5
    Member Carth's Avatar
    Registered
    Jun 2004
    Location
    UK
    Posts
    3,577
    I didn't see the word 'campaign' :/
    I think I can love you
    Let's facwe the future together

  6. #6
    New Member
    Registered
    Mar 2006
    Posts
    8
    I tried running the batch file, and changing the map to the behemoth(te) map, which on a server I played on recently had the telic equipment, but it didnt work

    I also tried entering the badd commands, this didn't do anything either.

  7. #7
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    Did you vote for the map, or go back to the menu and change to it?
    It's not my fault everything you like is terrible.

  8. #8
    New Member
    Registered
    Mar 2006
    Posts
    8
    Voted

  9. #9
    New Member
    Registered
    Mar 2006
    Posts
    8
    Ok I forgot to add the mutator code to the ini file, and that made it work, however when my friend joins he cant see the telic weapons at all, not even the firing sounds or gun models. He has the campaing installed too.
    Does he need to add that mutator code to the ini?

  10. #10
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    You'll need to add the telic packages to the serverpackages section in your ini as well, if you haven't already.
    It's not my fault everything you like is terrible.

  11. #11
    New Member
    Registered
    Mar 2006
    Posts
    8
    Telic Packages?

  12. #12
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    It's all in the manual...
    Code:
    ServerPackages=AoTelic
    ServerPackages=AoTelicBeta
    ServerPackages=AoTelicGuns
    It's not my fault everything you like is terrible.

  13. #13
    New Member
    Registered
    Mar 2006
    Posts
    8
    Sorry, temporary blindness

    Goes in the ini file I guess? My friends don't have to do this too I assume?

  14. #14
    Super Moderator BiG_D's Avatar
    Registered
    Jan 2003
    Location
    Inches above the ban button
    Posts
    4,064
    Just the server needs to add it. There will be a section that has a bunch of other serverpackages= lines, just add them to the bottom of that.
    It's not my fault everything you like is terrible.

  15. #15
    New Member
    Registered
    Mar 2006
    Posts
    8
    Ok, all the server lines are added, now my friends can see my guns, and hear them, just not select them as they won't appear on the menu

  16. #16
    Member Sniper 1's Avatar
    Registered
    Jul 2004
    Location
    Fort Worth, TX
    Posts
    218
    do they have Telic installed?

  17. #17
    New Member
    Registered
    Mar 2006
    Posts
    8
    Yes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Utplug Private Server
    By UomO_Ombra in forum Troubleshooting & Technical Help
    Replies: 13
    Last Post: 13th Feb 2006, 05:14 PM
  2. Noob server setup
    By Ki!ler-Mk1 in forum Alien Swarm 2K4 Tech Help
    Replies: 27
    Last Post: 26th Dec 2005, 08:02 PM
  3. How do I setup a private LAN server
    By Venus in forum Thievery Discussion
    Replies: 4
    Last Post: 26th Nov 2004, 10:35 AM
  4. }{}{THIEF}{}{ (private server people
    By *--Reeses--* in forum Community Chat
    Replies: 58
    Last Post: 24th Apr 2003, 02:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •