Results 1 to 11 of 11

Thread: Alienswarm Startup missing?

  1. #1
    New Member Abyss's Avatar
    Registered
    Sep 2004
    Posts
    14

    Alienswarm Startup missing?

    Trieng to get back into this mod since I played it quite while back, so first I didn't read the readme and it said to patch up to the latest version so I tried running the mod and a error came up about a missing startup file or something.

    Then I patched up and this is what I get:



    Now when I try running Alien Swarm through UT2004 first instead of the EXE I get this error....



    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2605 MHz with 511MB RAM
    Video: NVIDIA GeForce FX 5600 (8185)

    Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'

    History: UGameEngine::Init <- InitEngine


    My version Is 3369, any idea why I can't play AS?
    Life is akward

  2. #2
    Member Moses2k's Avatar
    Registered
    Oct 2004
    Location
    Was actually here before Fuzz
    Posts
    5,674
    I disagree with your premise that "Life is akward ", not, primarily, on the basis of spelling, but on that of value. I cannot help you.

  3. #3
    Member
    Registered
    Jun 2004
    Location
    Finland
    Posts
    112
    Try reinstalling Alienswarm. Others has had the same problem.
    Sören Mattbäck
    My website - The Telic Campaign

  4. #4
    New Member Abyss's Avatar
    Registered
    Sep 2004
    Posts
    14
    .ini file deleted and works thanks for the help.
    Life is akward

  5. #5
    Member Bucchus's Avatar
    Registered
    Mar 2004
    Location
    Visitor centre
    Posts
    1,517
    Aww, my suggestion would've been to take off that eye-gougingly sugary anime desktop pic. It might still help, I'm sure your compy protests in some other ways to such torture.
    My cats are black! How about yours?

  6. #6
    Member Baz's Avatar
    Registered
    Jan 2005
    Location
    0xbaadf00d
    Posts
    3,094
    ..it's safer here.

  7. #7
    Member Moses2k's Avatar
    Registered
    Oct 2004
    Location
    Was actually here before Fuzz
    Posts
    5,674
    I am your sister in grief.

  8. #8
    Member reallybadplayer's Avatar
    Registered
    Jun 2004
    Location
    Skupping in the Bliy Skup Chamber
    Posts
    521
    My anime wallpaper is even more saccharine, but I'll spare you eyeache.

  9. #9
    Member Moses2k's Avatar
    Registered
    Oct 2004
    Location
    Was actually here before Fuzz
    Posts
    5,674
    Are you some sort of prevert?

  10. #10
    Member reallybadplayer's Avatar
    Registered
    Jun 2004
    Location
    Skupping in the Bliy Skup Chamber
    Posts
    521
    I hold the title of "Prevert Of Tarant."

  11. #11
    Member Moses2k's Avatar
    Registered
    Oct 2004
    Location
    Was actually here before Fuzz
    Posts
    5,674
    You can't ride your giant metal arachno-beasts in that game.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Something Missing
    By MrEricSir in forum Thievery Discussion
    Replies: 18
    Last Post: 17th Feb 2012, 12:49 AM
  2. XP Pro Startup
    By Ki!ler-Mk1 in forum Troubleshooting & Technical Help
    Replies: 25
    Last Post: 9th Mar 2006, 11:00 AM
  3. AlienSwarm - No Startup
    By Bo0mer in forum Alien Swarm 2K4 Tech Help
    Replies: 2
    Last Post: 6th May 2005, 08:43 PM
  4. All this is missing...
    By Swiss Mercenary in forum Community Chat
    Replies: 16
    Last Post: 15th Feb 2004, 05:35 PM
  5. Lotsa missing ppl...
    By SNAFU in forum Community Chat
    Replies: 63
    Last Post: 21st Jun 2003, 11:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •