Results 1 to 5 of 5

Thread: I need AoTelicCamp

  1. #1
    New Member
    Registered
    Mar 2006
    Posts
    2

    I need AoTelicCamp

    Hi,

    i wanna connect to server, but it says:
    "Downloading package 'AoTelicCamp' falied: Server refused to send 'AoTelicCamp'..

    Advice, please...

    It's server with lowest ping

    Thanx for this cool mod. Its absolutely stunning

    WildCat rulez

  2. #2
    You dindt have the Telic expansion installed. Every servers turn it. Go here to get it. Dont forget to update your AlienSwarm before in v1.3 if you not already made it.
    My AS2K4 map: Sulfure-SE
    And a fixed one: BehemothTournament-TE2

  3. #3
    New Member
    Registered
    Mar 2006
    Posts
    2

    Thx

    You are so fast

    A have latest 1.3 version already.. Playing it first time...
    May be i will make some sounds for this mod.. It's my hobby.

  4. #4
    NP!
    And welcome to the BCG forum.
    My AS2K4 map: Sulfure-SE
    And a fixed one: BehemothTournament-TE2

  5. #5
    the TES server doesnt like sending files out, your MUCH better off downloading them manualy so you can use them offline, welcom to BCG! im not long joined too

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •