Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Community Forums > Community Chat

Reply
 
Thread Tools
Old 19th Feb 2003, 10:26 PM   #1
Entropy
Member
 
Registered: Jan 2003
Location: Lurking in a gloomy crypt, watching Dr. Who on DVD.
Posts: 302
Aargh, I need help! Dammit, but I just can't find anything about this on the net, and I've never seen it happen before. None of my files show in My Computer or Explorer, if the file view is set to detail view. Icons or list display fine, but not detail (which is what I always use). Anyone heard of anything like this before?



Installing Win98 again over the top didn't help, and I can't find anything on the windows site or google. Man, and I only just fixed my mouse driver too (this problem was around before that though).

I so hate windows.
__________________
{CTG} Softy Guildmaster
Contact details updated
I want more than 255 characters in this sig dammit!
Entropy is offline   Reply With Quote
Old 20th Feb 2003, 12:17 AM   #2
Entropy
Member
 
Registered: Jan 2003
Location: Lurking in a gloomy crypt, watching Dr. Who on DVD.
Posts: 302
*bump* (yeah it's pretty early for a bump, but threads get pushed down *really* quick in this forum, and I would very much appreciate some Windows-guru help with this issue if we have any, and I need to go to bed now so I won't be able to bump it later )
__________________
{CTG} Softy Guildmaster
Contact details updated
I want more than 255 characters in this sig dammit!
Entropy is offline   Reply With Quote
Old 20th Feb 2003, 12:28 AM   #3
Slappy
Member
 
Registered: Jan 2003
Posts: 197
ahh it's good to see someone else using Win98 (the best Windows there is.. cuz it has the least crap).

Have you tried unchecking "as Web Page" in the View menu?

I've never seen the problem you have, so here are my settings.

Under Folder Options:
General Tab: I have this set to "Classic Style"
View Tab: The only things checked are "Display the full path in title bar"; "Show all files" under Hidden files; "Show pop-up description for folder and desktop items"; and "Show window contents while dragging".


In your screenshot I can't see underneath the menu. Do you see the column headings such as "Name, Size, Type, Modified"? I'm wondering if somehow all of those got turned off (probably in the registry somewheres).
Slappy is offline   Reply With Quote
Old 20th Feb 2003, 09:22 PM   #4
Entropy
Member
 
Registered: Jan 2003
Location: Lurking in a gloomy crypt, watching Dr. Who on DVD.
Posts: 302
 Originally Posted by Slappy:
ahh it's good to see someone else using Win98 (the best Windows there is.. cuz it has the least crap).

Have you tried unchecking "as Web Page" in the View menu?

I've never seen the problem you have, so here are my settings.

Under Folder Options:
General Tab: I have this set to "Classic Style"
View Tab: The only things checked are "Display the full path in title bar"; "Show all files" under Hidden files; "Show pop-up description for folder and desktop items"; and "Show window contents while dragging".


In your screenshot I can't see underneath the menu. Do you see the column headings such as "Name, Size, Type, Modified"? I'm wondering if somehow all of those got turned off (probably in the registry somewheres).
Web page view or no web page view doesn't help, and no the column headings don't display, but as you can see in list view (the left window) they display fine

Perhaps you're right about the column headings being turned off - but if so I have no idea where in the registry to edit to get them back, or if it's a corrupted windows system file, or what.

Anyway, thanks for the help It's just such a WEIRD problem!
__________________
{CTG} Softy Guildmaster
Contact details updated
I want more than 255 characters in this sig dammit!
Entropy is offline   Reply With Quote
Old 20th Feb 2003, 09:51 PM   #5
Slappy
Member
 
Registered: Jan 2003
Posts: 197
Entropy check this link:

http://www.annoyances.org/exec/forum/win98/t1002314768
Slappy is offline   Reply With Quote
Old 20th Feb 2003, 10:35 PM   #6
Entropy
Member
 
Registered: Jan 2003
Location: Lurking in a gloomy crypt, watching Dr. Who on DVD.
Posts: 302
 Originally Posted by Slappy:
What can I say... he's a legend! Onya Slappy! Thanks!

And for Microsoft.... WHAT THE F*CK WERE YOU THINKING???????
__________________
{CTG} Softy Guildmaster
Contact details updated
I want more than 255 characters in this sig dammit!
Entropy is offline   Reply With Quote
Old 21st Feb 2003, 03:33 AM   #7
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
 Originally Posted by Entropy:
And for Microsoft.... WHAT THE F*CK WERE YOU THINKING???????
I could say the same to you. Posting an image that big, screwing up the forum size.
Omega is offline   Reply With Quote
Old 21st Feb 2003, 11:35 AM   #8
LaughingRat
Member
 
LaughingRat's Avatar
 
Registered: Jan 2003
Posts: 7,701
 Originally Posted by Ømega:
I could say the same to you. Posting an image that big, screwing up the forum size.
*cries for Omega's pain*
LaughingRat is offline   Reply With Quote
Old 21st Feb 2003, 07:50 PM   #9
Curunir
Member
 
Curunir's Avatar
 
Registered: Jan 2003
Location: In a dream in a dream...
Posts: 2,623
*kicks Omega whilst he is down*
Curunir is offline   Reply With Quote
Old 21st Feb 2003, 09:45 PM   #10
dude
New Member
 
Registered: Jan 2003
Posts: 22
Well, in my Win98 the thumbnails of the left side do not show when using the "Web view". I do not know what will fix your problem though.
dude is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will there be a 1st perspective view? ant Alien Swarm Discussion 40 13th Apr 2006 07:28 AM
help with .bin and .cue files -=Moss=- Troubleshooting & Technical Help 25 17th Aug 2004 09:08 PM
Multi-cam view The_Dan Thievery Discussion 19 21st May 2003 07:12 PM


All times are GMT -5. The time now is 04:01 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.