Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help

Notices

Reply
 
Thread Tools
Old 11th Aug 2007, 10:55 AM   #1
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
Exclamation Blackout Loud noise

Hi, I'm having a really sporadic problem where the game screen goes black (the hud stays) and a high pitch static noise plays. I can't continue with the level but I can go back to the menu and start a new game. I've been looking for answers everywhere but it seems this hasn't happened to anyone else

Any insight you guys could shed on the problem would be appreciated.

Comp Specs: Graphics - Powercolor ATIX800Pro AMD Athlon 64bit 3700 2 gig of generic ram, nForce 3 chipset motherboard.

Updated the drivers for everything and that didn't work.
EyeCue is offline   Reply With Quote
Old 11th Aug 2007, 11:46 AM   #2
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
Welcome to the forums, EyeCue.

Not sure what the problem is. I've certainly never heard of it before. Perhaps it could be an overheating problem? Have you checked your CPU and video cards' temperature?
Omega is offline   Reply With Quote
Old 11th Aug 2007, 12:28 PM   #3
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
Unhappy

I do have some overheating problems, but when my cpu overheats it usually restarts the whole computer.
EyeCue is offline   Reply With Quote
Old 11th Aug 2007, 01:05 PM   #4
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
Well, that's when it has reached the maximum temperature set in the BIOS. I'm pretty sure that having too high temperatures can cause these kinds of problems.

As a temporary solution, you could screw off the side panels off your case so the heat can escape easier and see if that helps..

However, this obviously isn't the best solution, and you should maybe invest in an extra 120mm case fan if possible and a better cooler+termal paste (I use Arctic Silver).
Omega is offline   Reply With Quote
Old 11th Aug 2007, 01:21 PM   #5
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
already taken the side off and underclocked it to 1800mhz. I've also set the fan speed to full in the BIOS.

I don't think it's an overheating problem, it might be heat damage from all the overheats that have happened. Building a new computer at the end of the year, if there isn't another explanation for it it'll just have to wait til the end of the year.
EyeCue is offline   Reply With Quote
Old 11th Aug 2007, 02:45 PM   #6
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
Well, another thing you could try is play the game at lower detail/resolution, then it will be less taxing on the graphics card.

But just to clarify, what sort of system are you using?
Omega is offline   Reply With Quote
Old 11th Aug 2007, 11:16 PM   #7
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
Operating System? XP Pro
EyeCue is offline   Reply With Quote
Old 12th Aug 2007, 06:53 AM   #8
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
I meant what kind of hardware.
Omega is offline   Reply With Quote
Old 12th Aug 2007, 07:03 AM   #9
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
 Originally Posted by EyeCue: ( link to post ) 

Comp Specs: Graphics - Powercolor ATIX800Pro AMD Athlon 64bit 3700 2 gig of generic ram, nForce 3 chipset motherboard.

Updated the drivers for everything and that didn't work.

__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 12th Aug 2007, 08:38 AM   #10
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
Now how'd I miss that.

Just thought of another thing you could try, memtest86+. Leave it running overnight and see if it finds any errors.
Omega is offline   Reply With Quote
Old 12th Aug 2007, 10:56 AM   #11
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
Well i replicated it, i turned off my router during an online game.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 12th Aug 2007, 11:10 AM   #12
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
You even reproduced the high pitch static noise?

I know that you get returned to a black screen on connection loss, but the high pitch noise seemed like an overheating problem or something.
Omega is offline   Reply With Quote
Old 12th Aug 2007, 12:43 PM   #13
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
Didnt see that bit, but some of the ingame sounds continued alot.


/me avoids this thread.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 15th Aug 2007, 03:41 AM   #14
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
Don't worry about it anymore guys. Processor fried on Sunday. Building a new machine now: ATi HD2900, AMD Athlon 64 x2 6000 3.0 Ghz, 2 Gig of Corsair Value Kit select, MSI K9N Neo V3 nForce 560 motherboard.

Last edited by EyeCue; 15th Aug 2007 at 03:53 AM.
EyeCue is offline   Reply With Quote
Old 15th Aug 2007, 06:02 AM   #15
Omega
Member
 
Registered: Jan 2003
Location: .nl
Posts: 2,813
Good luck and let us know if the the new machine has any problems!
Omega is offline   Reply With Quote
Old 15th Aug 2007, 02:50 PM   #16
Baz
Member
 
Baz's Avatar
 
Registered: Jan 2005
Location: 0xbaadf00d
Posts: 3,094
Buy an Intel! (assuming you haven't already bought the schtuff).
__________________
..it's safer here.
Baz is offline   Reply With Quote
Old 15th Aug 2007, 07:14 PM   #17
Moses2k
Member
 
Moses2k's Avatar
 
Registered: Oct 2004
Location: Was actually here before Fuzz
Posts: 5,674
I run a X2 5600+ and it runs hot like a napalm backpack with a few dents innit. Set yer shutdown threshold to 70 or below, consider Cool & Quiet (with 'Minimal Power Management' in Winblows XD), and further consider shelling for a new CPU fan, or aiming a floor fan into it while gaming. Don't buy Intel. Support the underdog! If you haven't already, consider one of the 65W AMD chips. They're still mad fast, but you can't bake a cake in your case.
Moses2k is offline   Reply With Quote
Old 16th Aug 2007, 02:35 AM   #18
Baz
Member
 
Baz's Avatar
 
Registered: Jan 2005
Location: 0xbaadf00d
Posts: 3,094
The underdog is for idiots! How are AMD ever gonna learn how to make real man chips again, unless they go bankrupt a few times.
__________________
..it's safer here.
Baz is offline   Reply With Quote
Old 16th Aug 2007, 07:13 AM   #19
EyeCue
New Member
 
Registered: Aug 2007
Posts: 6
For the performance versus the cost I'll stick with AMD. The case I'm buying has a 15cm fan on the side and I'm going to put two 12cm case fans into it as well. I know that won't affect the cpu on any grand scale but if I have any problems I'll get a better heatsink and fan.
EyeCue is offline   Reply With Quote
Old 17th Aug 2007, 03:59 AM   #20
Felix
Member
 
Felix's Avatar
 
Registered: Apr 2006
Location: Frankfurt a.M., Germany
Posts: 986
At the moment you are way better with an Intel chip.
I have a 150 EUR Core Duo @2,4 Ghz overclocked to 3 Ghz.
It's faster then any of the AMD chips and costs less.
With the watercooling system the CPU and GPU dont get warmer then 37 and a big system fan in the door of the case cools the HDs down to 40. It's fast like hell but still very quiet.
It's harder and more expensive to achive that with an AMD cpu.
If you want to save even more money you can go with a 1,8 cpu and overclock it to 2,6 which is fast enough for everything.
Felix is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD plus lotsa noise Aggamemnon Troubleshooting & Technical Help 11 27th Aug 2006 07:52 AM
TUT Gimmicks!!1! "Lazy Guard, Loud Guard" Hybrid Community Chat 5 16th Mar 2004 10:07 PM
Annoying Noise Anarchtica Thievery Discussion 10 27th Feb 2003 04:31 PM
Potion "QUAFF" noise. Yenzarill Thievery Discussion 10 13th Feb 2003 01:02 AM


All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.