Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help

Notices

Reply
 
Thread Tools
Old 14th Sep 2004, 03:28 AM   #1
BioHaz
New Member
 
Registered: May 2004
Location: Right Behind You!
Posts: 1
Error when trying to start a mission

When trying to Start the "Prototype" mission, i get the following error message in the dedicated server console and it then proptly kicks everyone on the server, yet the server doesnt go down and everyone can reconnect, only to get discoed again when I press Start.
 Quote:
Warning: AoMarine Ao-Research.AoMarine (Function AoPrototype.AoMarine.GetSound:000E) Accessed None 'M'
Error: AoMarine Ao-Research.AoMarine (Function AoPrototype.AoMarine.GetSound:0016) Accessed null class context
Error: AoMarine Ao-Research.AoMarine (Function AoPrototype.AoMarine.GetSound:0025) Accessed null class context 'SoundGroupClass'
Any ideas or should I just reinstall the thing and hope it works?
BioHaz is offline   Reply With Quote
Old 14th Sep 2004, 12:05 PM   #2
Mek
Member
 
Mek's Avatar
 
Registered: Jun 2004
Location: PARTS UNKNOWN
Posts: 260
Check your log file that would give you more detail on what the error is.
__________________
Telic Corporation
Mek is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.