Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help

Notices

Reply
 
Thread Tools
Old 13th Jul 2004, 02:49 PM   #1
MarcJ
New Member
 
Registered: Jul 2004
Posts: 1
Problem w/ dedicated Linux server and standalone maps.

Hi,

I have a linux server which run fine with the official campaign, but every time we want to play a standalone map downloaded from here, we end up in a deathmatch (UT2004 style) in the said alien swarm map...

VERY strange to look at them from a FPS perspective....

Has anyone encountered a similar situation ? Any suggestions are welcome !
MarcJ is offline   Reply With Quote
Old 22nd Jul 2004, 06:40 AM   #2
Dalai
Project Lead
 
Dalai's Avatar
 
Registered: May 2002
Posts: 2,369
Sounds like the maps haven't set their default gametype properly. You can use the admin command: "Admin ServerTravel Ao-MapName?game=AoPrototype.AoGameInfo" to start it with the correct gametype.

Which maps have this problem?
Dalai is offline   Reply With Quote
Old 23rd Jul 2004, 08:13 AM   #3
DeepQantas
Tester
 
DeepQantas's Avatar
 
Registered: Jun 2002
Posts: 2,587
Are you changing the map by using a console command or by using the Mapvote in F1 menu?
DeepQantas is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:35 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.