Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help

Notices

Reply
 
Thread Tools
Old 26th Jul 2004, 04:46 PM   #1
nataS
New Member
 
Registered: Jul 2004
Posts: 3
Question Server Browser down?

Not sure if this belongs in the tech section, as my game client is working fine (single player). Thing is, when I go to join online, the server list is gone ! Matter of fact, the 'internet' tab doesn't even become clickable for me.

It was working as of last night, and nothing has been installed or even accessed really since then. Except for internet explorer.

Just me? Or are others experiencing this too? One difference I have notices is the news message regarding the server admins to "Patch up now!". Hehe.

Anyhow, hopefully this will just clear up with time.

nataS
nataS is offline   Reply With Quote
Old 26th Jul 2004, 04:55 PM   #2
Butters
Member
 
Butters's Avatar
 
Registered: Jun 2004
Location: >:D-/-<
Posts: 593
Epic Master Server seems to be down. You can still connect to a server if you know the ip address, or using one of the external tools around. Eg. see the Maps4Mods website linked from the main forum, they have a neat tool to see what servers are up and who's playing.
Butters is offline   Reply With Quote
Old 26th Jul 2004, 04:55 PM   #3
vigge
Member
 
vigge's Avatar
 
Registered: Jul 2004
Location: Stockholm, Sweden
Posts: 225
i believe that the master server is down
__________________
mogelbrod, the one formerly know as teh muppen!
vigge is offline   Reply With Quote
Old 26th Jul 2004, 04:57 PM   #4
Butters
Member
 
Butters's Avatar
 
Registered: Jun 2004
Location: >:D-/-<
Posts: 593
I win.
Butters is offline   Reply With Quote
Old 26th Jul 2004, 04:58 PM   #5
vigge
Member
 
vigge's Avatar
 
Registered: Jul 2004
Location: Stockholm, Sweden
Posts: 225
with some seconds, yea
__________________
mogelbrod, the one formerly know as teh muppen!
vigge is offline   Reply With Quote
Old 26th Jul 2004, 05:11 PM   #6
nataS
New Member
 
Registered: Jul 2004
Posts: 3
Hey, right on! Thanks for the quick replies.

Guess I'll need to wait for it to come back up, as I don't have the ips for any of the servers.

Thanks again maties
nataS is offline   Reply With Quote
Old 26th Jul 2004, 05:13 PM   #7
nataS
New Member
 
Registered: Jul 2004
Posts: 3
...and just like that, it's back up.
nataS is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.