Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help

Notices

Reply
 
Thread Tools
Old 18th Sep 2008, 12:05 PM   #1
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
UT2004 wont start, CD key error, cant find discs

"Your CD key appears to be invalid. You will need to reinstall the game and enter your CD key to fix this problem."


Game wont start and i dont have the option to reinstall.


Ref(closed), http://forums.blackcatgames.com/showthread.php?t=9843
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 18th Sep 2008, 12:06 PM   #2
Baz
Member
 
Baz's Avatar
 
Registered: Jan 2005
Location: 0xbaadf00d
Posts: 3,094
ut2004 cd key changer
Pirate Bay
Reinstall windows
__________________
..it's safer here.
Baz is offline   Reply With Quote
Old 18th Sep 2008, 12:08 PM   #3
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
In related news; C:\UT2004\System\UT2004.exe functions perfectly.


I have a second swarm install at version 1.2 kinda useless, but it works fine. I am not sure the cdkey is only in the registry as if you copu ut2004 over a network it works fine.

Doesnt work when launched from inside ut2004 community mods either.
__________________
Alien Swarm Map List

Last edited by Ki!ler-Mk1; 18th Sep 2008 at 01:50 PM.
Ki!ler-Mk1 is offline   Reply With Quote
Old 19th Sep 2008, 12:00 PM   #4
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
Does anyone know if i can redownload ASw and swap out one or two files to fix this?

I mean, will a reinstall of ASw work? Cus while i have the manual and key i dont have the UT2004 game.

Also, in that other thread it points to where the key is located, i have looked and the key is still there. I can confirm it is my key thats there.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 19th Sep 2008, 09:20 PM   #5
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
As i understand, your CD key is missing from registry.
U can always put it there manualy with registry editor
If your registry is ok, copying over ASW will work fine

Make sure your registry key HKEY_LOCAL_MACHINE\SOFTWARE\Unreal Technology
reads like this


[HKEY_LOCAL_MACHINE\SOFTWARE\Unreal Technology\Installed Apps]

[HKEY_LOCAL_MACHINE\SOFTWARE\Unreal Technology\Installed Apps\Unreal]
"Folder"="Your-Drive:\\Your game path"

[HKEY_LOCAL_MACHINE\SOFTWARE\Unreal Technology\Installed Apps\UT2004]
"CDKey"="xxxx-xxxx-xxxx-xxxx"
"Folder"="Your-drive:\\your game path to ut2004"
"Version"="3369"
"ADMIN_RIGHTS"="You need to run this program as an administrator, not as a guest or limited user account."
"NO_DISC"="No disc in drive. Please insert the disc labelled Unreal Tournament 2004 Play Disc to continue."
"NO_DRIVE"="No CD-ROM or DVD-ROM drive detected."
"TITLEBAR"="Unreal Tournament 2004"
"WRONG_DISC"="Wrong disc in drive. Please insert the disc labelled Unreal Tournament 2004 Play Disc to continue."
"YEAR"="2004"

I use to have 2-3 copies of game in my disks, in case of screw-up i just copy over needed files, some times whole ASW subfolder and works absolutely fine.

Further more i never installed UT in my Pc, i copied it from Lan and fixed the registry manualy.

Last edited by x-newbie; 19th Sep 2008 at 09:31 PM.
x-newbie is offline   Reply With Quote
Old 20th Sep 2008, 11:24 AM   #6
reemulmyu
Member
 
reemulmyu's Avatar
 
Registered: Jul 2004
Location: uk:somewhere in the verse
Posts: 587
have you installed the server from epic, if so it overwrites the game key
__________________
also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses
reemulmyu is offline   Reply With Quote
Old 21st Sep 2008, 07:46 AM   #7
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
I am going to try downloading alienswarm, also i can confirm that my cd key in the reg is correct.



Let me know if theres something visible there that shouldnt be.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 21st Sep 2008, 07:48 AM   #8
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
Sry for large image :S

As i said before, this is a problem with alienswarm, not ut2004, but thanks for the helps!


Edit: It may be related to a crash i had with ASw but i dont know.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 22nd Sep 2008, 03:56 AM   #9
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
Well, i think its obvious that if Ut runs without problems and ASW not, u need to reinstall ASW no?
Registry looks ok
x-newbie is offline   Reply With Quote
Old 22nd Sep 2008, 10:00 AM   #10
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
 Originally Posted by x-newbie: ( link to post ) 
Well, i think its obvious that if Ut runs without problems and ASW not, u need to reinstall ASW no?
Registry looks ok
Ho.. shit you're right, i didnt think of that.

(Not sarcasm, no really, not.)
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 22nd Sep 2008, 11:24 AM   #11
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
 Originally Posted by Ki!ler-Mk1: ( link to post ) 
Ho.. shit you're right, i didnt think of that.

(Not sarcasm, no really, not.)
Sarcasm will only lead u to my ignore list.
I was trying to help
x-newbie is offline   Reply With Quote
Old 22nd Sep 2008, 12:55 PM   #12
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
I made that edit to clarify that it was not a sarcastic comment.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 22nd Sep 2008, 01:50 PM   #13
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
 Originally Posted by Ki!ler-Mk1: ( link to post ) 
I made that edit to clarify that it was not a sarcastic comment.
That totaly made me to take it as sarcastic inversion of meaning.
http://en.wikipedia.org/wiki/Sarcasm
Anyway u say it wasnt and thats all i need to know
We cool
Did u manage to fix it btw?
x-newbie is offline   Reply With Quote
Old 23rd Sep 2008, 02:47 PM   #14
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
 Originally Posted by Ki!ler-Mk1: ( link to post ) 
i didnt think of that.
My bad, at the time of writing i had no hdd space, and i also only have a download rate of like 16kbps even now . 2 hours to download swarm
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 23rd Sep 2008, 05:37 PM   #15
Baz
Member
 
Baz's Avatar
 
Registered: Jan 2005
Location: 0xbaadf00d
Posts: 3,094
Being throttled sucks (I'm 128kbps too)
__________________
..it's safer here.
Baz is offline   Reply With Quote
Old 24th Sep 2008, 05:51 AM   #16
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
I have redownloaded alienswarm 1.3 - UT2004* still runs fine, ASw is dead still.


I overwrote the files that go in to C/Ut2004/system aswel.

* I got the thread title so wrong.


Does anyone have a spare cdkey i can use for 10 mins to see if well, i duno.
__________________
Alien Swarm Map List

Last edited by Ki!ler-Mk1; 24th Sep 2008 at 10:45 AM.
Ki!ler-Mk1 is offline   Reply With Quote
Old 24th Sep 2008, 10:59 AM   #17
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
One a second read, i see that u missing one registry entry

[HKEY_LOCAL_MACHINE\SOFTWARE\Unreal Technology\Installed Apps\Unreal]
"Folder"="Your-Drive:\\Your game path"

I dunno tho i that has to do with your multiply games that u have installed there under the same registry branch.
x-newbie is offline   Reply With Quote
Old 24th Sep 2008, 03:53 PM   #18
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
where along the path does that entry want to end?

C:\UT2004 - etc
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 24th Sep 2008, 06:36 PM   #19
x-newbie
Member
 
x-newbie's Avatar
 
Registered: Mar 2006
Location: Hive
Posts: 348
As i can see in my registry it points to C:\Unreal
there is also a brunch under InstalledApps named Unreal.
Well, seems that our versions r not identical
I dont really know for sure, also there is no c:\unreal folder at my disk, could be a trash orphaned key too.

Edit: Yes its an orphaned key left there somehow, for it doesnt exists at my installation at work, so your registry is correct
Attached Images
File Type: jpg utreg.jpg (134.7 KB, 9 views)

Last edited by x-newbie; 26th Sep 2008 at 10:19 AM.
x-newbie is offline   Reply With Quote
Old 28th Sep 2008, 10:09 AM   #20
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
I have unreal 1 and 2 and UT99 installed.

Have jsut tried applying the 3396 patch, didnt help. UT2004 still works, and a reinstalled Alienswarm is still broke.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 28th Sep 2008, 01:31 PM   #21
Fuzzy Bunny
Member
 
Fuzzy Bunny's Avatar
 
Registered: Sep 2004
Location: In before Moses
Posts: 4,002
Did you delete the AlienSwarm folder when you uninstalled?
Fuzzy Bunny is offline   Reply With Quote
Old 28th Sep 2008, 02:33 PM   #22
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
 Originally Posted by Fuzzy Bunny: ( link to post ) 
Did you delete the AlienSwarm folder when you uninstalled?
I copied it elsewhere from \ut2004 and then installed the new one, i didnt overwrite anything.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 28th Sep 2008, 02:46 PM   #23
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
 Originally Posted by Ki!ler-Mk1: ( link to post ) 

I have a second swarm install at version 1.2 kinda useless, but it works fine. I am not sure the cdkey is only in the registry as if you copu ut2004 over a network it works fine.

I am going to try patching up this copy* which was copied from my old pc, and then forgotten when i reinstalled the whole game when i got this pc 3 yrs back.

*a full copy of ut2004


Nope, now the copy is dead aswel.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 28th Sep 2008, 03:44 PM   #24
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
I think i have solved it. I believe that the problem was that the entire contents bar a few entries have been deleted from C:\UT2004\AlienSwarm\System\Alienswarm.config

Anyway if i delete it that should fix the problem.
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Old 28th Sep 2008, 03:50 PM   #25
Ki!ler-Mk1
Member
 
Ki!ler-Mk1's Avatar
 
Registered: Apr 2005
Location: Boston, England
Posts: 2,013
Ok, a new one has been created, and the game is working again.



>.<

Lost faves and mouse configs
__________________
Alien Swarm Map List
Ki!ler-Mk1 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
were can i find ut2004 bazzaro135 Alien Swarm 2K4 Tech Help 1 23rd Sep 2006 11:55 PM
AS Wont start, please help. Mr_Magic_Pants Alien Swarm 2K4 Tech Help 6 25th Aug 2005 08:02 PM
wont start dj8work Alien Swarm 2K4 Tech Help 10 1st May 2005 05:40 PM
UT2004 cant find servers Convict Troubleshooting & Technical Help 8 30th Apr 2005 11:44 AM
Wont start anyhoo214 Alien Swarm 2K4 Tech Help 12 22nd Dec 2004 11:32 PM


All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.