Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Alien Swarm 2K4 Forums > Alien Swarm 2K4 Tech Help


Thread Tools
Old 21st Dec 2005, 10:03 PM   #1
Registered: Aug 2005
Location: Australialand
Posts: 41
Elevator problem on Sigma

Last night me and two other guys were playing Swarm on a listen server (I was not the host). We were playing Rescue and we got to the elevator no problems.

When the elevator came up i jumped on and started destroyed the eggs, then i fell through the elevator and ended up at the bottom of the shaft. This kinda screwed the mission up, needless to say. It happened twice in a row, we weren't using any mutators as far as i am aware and while i was at the bottom of the shaft i had extreme lag (moving around was extremely jerky etc) yet when we restarted there were no problems (until we got the the elevator again)
WimpBastard is offline   Reply With Quote
Old 21st Dec 2005, 10:13 PM   #2
Baz's Avatar
Registered: Jan 2005
Location: 0xbaadf00d
Posts: 3,094
the jerkiness sounds like rubber banding, which happens when you get stuck somewhere where your not meant to be and you and the server can't make up their minds where you are. What version of ut/swarm were you and the host running? can you replicate (no pun =) ) the problem? Does the same thing happen when the host is dedicated?
__________________'s safer here.
Baz is offline   Reply With Quote
Old 22nd Dec 2005, 12:39 AM   #3
Moses2k's Avatar
Registered: Oct 2004
Location: Was actually here before Fuzz
Posts: 5,674
That lift is famous for the insta-crates as well. Server indecisiveness leads to nastification all around.
Moses2k is offline   Reply With Quote
Old 22nd Dec 2005, 04:56 AM   #4
Pestcontrol's Avatar
Registered: Apr 2005
Location: The Hague
Posts: 1,881
What did it look like on the listen server's screen, you may well have been stuck on the crates on the server whereas your local client thought you fell through. It's the server that has the only "true" reality.
[THN] Gaming community -
Proud admin of the THN AlienSwarm server #3 at and #4 at Teamspeak at: (def. port)
Pestcontrol is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma or Ortega Butters Alien Swarm 2K4 Discussion 17 23rd Dec 2004 08:41 AM
sigma comms station - HOW? ratchetman Alien Swarm 2K4 Discussion 5 4th Nov 2004 11:33 AM
Sigma campaign in MP with 1.2? Ready Alien Swarm 2K4 Discussion 1 15th Sep 2004 12:24 AM
Ao-Rescue, oddities with Elevator. Handicrap Alien Swarm 2K4 Tech Help 2 13th Jun 2004 06:27 PM
Elevator Problems SiLeNt_NiGhT Thievery Mapping 6 11th Jul 2003 08:45 AM

All times are GMT -5. The time now is 11:59 PM.

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.