Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Community Forums > Troubleshooting & Technical Help

Reply
 
Thread Tools
Old 16th May 2005, 10:46 AM   #1
Pestcontrol
Member
 
Pestcontrol's Avatar
 
Registered: Apr 2005
Location: The Hague
Posts: 1,881
Bug!

I uploaded a new avatar in .png format (1530 bytes, pwn!), but the server seems to rename it to .gif. It still works with my browser, but others might not like it.
__________________
[THN] Gaming community - www.thehavennet.org.uk
Proud admin of the THN AlienSwarm server #3 at 82.156.164.3:7777 and #4 at 87.117.203.96:7777. Teamspeak at: teamspeak.thehavennet.org.uk (def. port)
Pestcontrol is offline   Reply With Quote
Old 16th May 2005, 12:16 PM   #2
modetwo
Webmaster
 
modetwo's Avatar
 
Registered: Jan 2003
Location: .no
Posts: 5,059
I know.

For whatever reason all avatars are saved with a .gif extension I believe. This makes the images nonstandard if they aren't gif's, so it should be changed. I've asked over at the official vBulletin forums, hope it'll be fixed in the next release.

I doubt anyone will notice anything tho, works in Opera, MSIE and Mozilla for me.
modetwo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:59 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.