Black Cat Forums   Alien Swarm - Steampowered Forums
Alien Swarm 2K4 - ThieveryUT
Black Cat Games - TTLG Forums

Go Back   Black Cat Forums > Community Forums > Troubleshooting & Technical Help

Reply
 
Thread Tools
Old 5th Jun 2005, 02:45 PM   #1
godofdarklaughter
Member
 
godofdarklaughter's Avatar
 
Registered: Sep 2003
Location: In the kitchen in TH-Gerome, trying to convince Arnold not to leap into the fireplace.
Posts: 465
Major thievery problem

When I start Thievery, I hear the sound, but the video doesn't appear. When I hit ESC, after about 20 seconds the menu comes up, and the most moves around sickeningly slow. This doesn't happen with my other games... any ideas or should i just un/reinstall?

How do I uninstall thievery? On the Menu there is no uninstall button... And I'm a bit computer illiterate.
__________________
GLORY TO THE MANY!
godofdarklaughter is offline   Reply With Quote
Old 5th Jun 2005, 02:51 PM   #2
godofdarklaughter
Member
 
godofdarklaughter's Avatar
 
Registered: Sep 2003
Location: In the kitchen in TH-Gerome, trying to convince Arnold not to leap into the fireplace.
Posts: 465
in addition, the screen appears to change to 600 by 800, making seeing the menu impossible.
__________________
GLORY TO THE MANY!
godofdarklaughter is offline   Reply With Quote
Old 5th Jun 2005, 03:04 PM   #3
FixXxeR
Member
 
FixXxeR's Avatar
 
Registered: Jan 2003
Location: UK, Manchester
Posts: 4,051
Sounds odd.

Have you recently re-installed?

Maybe have to go into the ThAux file and change the video setting manually, OR perhaps run Thievery in a window until you rectify.
__________________
-TuF- Emptying clan servers of their own clan members since 2010
- Agg moderator campaign supporter 2011
- #2 of 3 LANers of the Apocalypse!
FixXxeR is offline   Reply With Quote
Old 5th Jun 2005, 03:36 PM   #4
Bucchus
Member
 
Bucchus's Avatar
 
Registered: Mar 2004
Location: Visitor centre
Posts: 1,517
Hmm. I believe I had similar problems back when I was using Direct3D with Thievery. I'm using OpenGL these days and haven't had any problems lately. Running it in a window might be worth a try, for instance Zonealarm alerts tend to fuck it up when starting in fullscreen if you haven't allowed Thaux.exe access yet...
__________________
My cats are black! How about yours?
Bucchus is offline   Reply With Quote
Old 5th Jun 2005, 04:58 PM   #5
Phantaloz
Member
 
Phantaloz's Avatar
 
Registered: Oct 2004
Location: Not France
Posts: 1,754
Ok, I had this thing yesterday...I just opened it, it took about 30 seconds before the picture from the flats came VERY LAGGY, then went into the menu and the lag continued. I checked if my UT had the same problem and I noticed that it was running on software with no problems. I tested OpenGL there first, no problem and then Direct3D...HORRIBLE

So conclusion: Try to crash Thievery or ThAux config and I decided to config:

GameRenderDevice=OpenGLDrv.OpenGLRenderDevice

And it works, but it's hard for me to get used to the darkness...I used to play on software
__________________
The *mean French look* haunts...everywhere.

Look mom, I double A'd Moses -2kmix- heavy
Phantaloz is offline   Reply With Quote
Old 5th Jun 2005, 05:38 PM   #6
Bucchus
Member
 
Bucchus's Avatar
 
Registered: Mar 2004
Location: Visitor centre
Posts: 1,517
I think that the OpenGL driver that comes with UT normally is screwed in some way, try getting an improved driver from here instead, if you haven't already: Linky for UT OpenGL renderer
__________________
My cats are black! How about yours?
Bucchus is offline   Reply With Quote
Old 6th Jun 2005, 12:58 AM   #7
godofdarklaughter
Member
 
godofdarklaughter's Avatar
 
Registered: Sep 2003
Location: In the kitchen in TH-Gerome, trying to convince Arnold not to leap into the fireplace.
Posts: 465
I'm confused, what does that do Bucchus?

I reinstalled and it runs fine. I did, however, notice tonight that only 3 people were playing, and they were on a private server :-(
__________________
GLORY TO THE MANY!
godofdarklaughter is offline   Reply With Quote
Old 6th Jun 2005, 09:00 AM   #8
FatRatHead
Member
 
FatRatHead's Avatar
 
Registered: Sep 2004
Posts: 961
No, two of them were on private server and one was on public, but he wasn't playing, he was AFK.
FatRatHead is offline   Reply With Quote
Old 7th Jun 2005, 03:07 AM   #9
Bucchus
Member
 
Bucchus's Avatar
 
Registered: Mar 2004
Location: Visitor centre
Posts: 1,517
My previous post was for Phant since he said he started using OpenGL for Thievery. Sorry for confusing you
__________________
My cats are black! How about yours?
Bucchus is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:04 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, vBulletin Solutions, Inc.