Announcement

Collapse
No announcement yet.

Help! Error!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Error!

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2193 MHz with 511MB RAM
    Video: NVIDIA GeForce FX 5200 (5216)

    Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'

    History: UGameEngine::Init <- InitEngine


    ---It gives me that when i Start up the game. Can anyone help?
    I installed from the non_umod, and right clicked the .rar and hit "extract here" and put it in ut2004 folder.

  • #2
    Did you run the AlienSwarm.exe?

    Comment


    • #3
      i get the same error when i run the .exe

      Comment


      • #4
        Ok, that file should be in the ./Alienswarm/maps directory. So, what's in you map directory?
        Immortius' Forge

        Comment


        • #5
          Did you extract to the right place? It should be located to look like this:

          UT2004\AlienSwarm\Animations
          UT2004\AlienSwarm\Help
          UT2004\AlienSwarm\KarmaData
          UT2004\AlienSwarm\Maps
          UT2004\AlienSwarm\Sounds
          UT2004\AlienSwarm\StaticMeshes
          UT2004\AlienSwarm\System
          UT2004\AlienSwarm\Textures
          UT2004\AlienSwarm\AlienSwarm.exe
          UT2004\Animations
          UT2004\Benchmark
          ..
          UT2004\System
          UT2004\Textures
          UT2004\Web

          Comment


          • #6
            yeah that startup is in the C:\UT2004\AlienSwarm\Maps dir along with the maps. I extracted correctly.

            Comment


            • #7
              Ok i figured it out (for me that is). Make sure you have the latest UT2k4 patch. THEN extract the files.

              Comment


              • #8
                Ah, yes that would explain it. Epic changed the way Paths= works in the 3204 patch, so without it, the AlienSwarm.ini would be generated wrong.

                The umod version checks you have 3204 before installing.

                Comment

                Working...
                X