Announcement

Collapse
No announcement yet.

Salvage Mission - where's the dropship? (potential spoilers)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Salvage Mission - where's the dropship? (potential spoilers)

    Hi all;

    Downloaded AS yesterday, and I've basically not left my computer since then. It's outstanding fun.

    However, I'm stuck. I'm currently trying to do one of the missions after you rescure Lt Williams, and you are the the supply depot for salvage. I've found the dropship beacon, and when I activate it lots and lots of bugs come to eat my face.

    So that's no big issue, I can survive the 2.5 minutes or whatever it is before the dropship arrives. The small issue is that I have no idea where the dropship might be. I've tried waiting on the platform where you press the call button, and I've tried heading south (where there's a shut door you can't get through).

    Help me out - where is it? The mission's taken me about 20 tries so far, and I just want to leave in my dropship :p

  • #2
    The dropship is directly above that panel (to the right of the screen), but for you to complete the mission you must make sure to get all your squad onto the platform under the dropship. That might be your problem?

    Comment


    • #3
      Typically, dropships come to the flare, so right where the flare was launched, on that panel with the smoking pink gas, get your whole team there. That should do it. By the way, I love "helms deep" battles, and the one in that mission was pretty cool, but easy since I had 2 sentry guns.

      Comment


      • #4
        Thanks guys. I had all my dudes on the platform, but it didn't actually work out that well for me. That's when I took them all off and went for a walk.

        It's actually a really defensible position, I didn't run out of ammo until I went for a trot about to try and find the dropship

        Funny, I kind of had the same sort of problem with the Lt Williams rescue, in that I was down to corridoor where you leave the mission, and it didn't recognise it. I had to take all my guys out, and back in, before it worked.

        Perhaps it's a small bug - I can live with it. It'd be easier to live with it if there were check points or save points though, as replaying the whole map to that point is hard as a rock. Ah well, I'll keep trying.

        Thanks again for the replies.

        Comment


        • #5
          Hi again.

          Having real trouble with this mission. Got to the pad again, the countdown timer made it to zero, and - zang - nothing happened.

          I got on the pad. I got off the pad. I ran around, and then got on the pad again. Only after three of my marines were KIA did it actually recognise that I was on the damn pad.

          FFS! This is nuts. The level's just dumb hard anyway, and having a bug where it doesn't recognise you're on the pad is not helpful. So:

          1) Is there some mechanism where I can mark this as won, cheat, whatever, or
          2) Is there some mechanism where I can resurrent marines, as the only way I seem to be able to beat the level is with three KIAs (only one marine can activate the pad, more than that {ie, 2+} won't work)

          ??

          Thanks. Very, very frustrating!!

          Comment


          • #6
            Sounds like you don't have ALL your marines on the grate. You need all surviving marines to be there. Same with all the exit objectives.

            I suppose if you're really desperate you can edit the ini file.
            Immortius' Forge

            Comment


            • #7
              Ok, sorted it. It's definitely buggy, as here's what I have to do.

              I took the idea of a sentry gun, that takes the pressure off quite a bit - thanks. I set that up facing north . I then got my guys off the pad (it won't work if they're on the pad and you press the button - you get to the end and can't get on the dropship!).

              Then called the dropship. When it arrives, you go on the pad, and then it will let you on. No other combination seemed to work for me (even calling it when on the pad and then getting off immediately - any sort of premature pad action results in a no-show ).

              Very, very annoying - but it's over now. Nice to see in the debrief that we were lucky to make it out alive. If only they knew the terrible truth - in a thousand alternative realities I didn't make it out alive

              Damn that was hard

              Comment


              • #8
                Originally posted by immortius
                Sounds like you don't have ALL your marines on the grate.
                Dude - they're all there I had them in a huddle for fear of their lives See the post above. I think it's a bug, or at least, something very unusual with my game (as you guys didn't seem to have it).

                You can play musical marines, getting them on and off, but it seems in my testing that if you press the button and any are on the grate, you're screwed This is not ideal. But I can get them on if none are on when the ship is called - that's the only way.

                Thank God that's over - next

                Comment


                • #9
                  I am having the same problem as Harmony did. I haven't tried the mission again since I last completed it, but it only finished when I only had one marine on the platform. I know that was the trigger because all the other marines died before it completed the mission.

                  Comment


                  • #10
                    Problem is the area is only triggered when you go on it after the dropship arrives. So if you put your sentries and had your team camp out that platform you have to run off and run back on. Probably something that needs to be looked at in the triggers for that map.
                    --Flak

                    Comment


                    • #11
                      Sounds bad Harmony, having to 'win' a mission many times over because of that.
                      .: Daymaster - Mockers Thievery Guild :.

                      Comment


                      • #12
                        Originally posted by immortius
                        I suppose if you're really desperate you can edit the ini file.
                        What .ini file would you edit to change which missions are completed? I can't even tell where the savegame data is stored, but I've checked all .ini files and come up blank.

                        Comment


                        • #13
                          You know what... Blame the beta-testers. That sounds pretty serious.

                          Anyway, I'll see if I can replicate this bug.
                          Ah, to be a hero. Keeping such company...

                          Comment


                          • #14
                            Originally posted by JRock
                            What .ini file would you edit to change which missions are completed? I can't even tell where the savegame data is stored, but I've checked all .ini files and come up blank.
                            The ini is in Ut2004/System and file is AoCampaignGame.ini , i said this one time already.
                            "I am tormented by dreams of our death, And grief at what is to come.
                            For in dreams I have seen / The heavens falter, And the stars drop from the sky.
                            In my dreams / Creation ceases without a sound. I have seen the destruction of the Way."

                            Comment


                            • #15
                              Lol, I just gave every member of the squad a sentry and went back for the fifth one.
                              In retrospect that made it slightly easy to defend, if you set them all up on the back wall you can just plonk your team on the square, go read a book.

                              Comment

                              Working...
                              X