Announcement

Collapse
No announcement yet.

Obnoxious Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Obnoxious Bug

    I'm having an extremely frustrating problem. For some reason player text and messages are not displaying during normal play. If I want to read what people are typing I have to either bring up the console or the chat log (F2). It's extremely hard to play the game when I have to keep stopping in the middle of play to see what the heck people are saying. Voice chat helps but not everyone uses it.

    I have no such problem in regular UT2k4 or any number of other mods I've played. I've tried rebooting/restarting the game/reinstalling. No luck.

    Maybe a config setting got borked somewhere? I'm at a loss.

  • #2
    Have you tried deleting your ini files?
    Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

    Comment


    • #3
      Which other mods do you have installed?

      Comment


      • #4
        What are your Mip map Detail set to?
        Creater of the Unofficial 'n00blets guide to AlienSwarm' Available here: CLICK MA!

        Comment


        • #5
          What colour socks are you wearing?

          Uh, I mean, what resolution are you using?
          Immortius' Forge

          Comment


          • #6
            Also, check you haven't pressed the 'reduce HUD' keys (default keys are - and + I think) in either Swarm or normal 2k4.

            Comment


            • #7
              I tried everything suggested.

              Originally posted by DarkBill
              Have you tried deleting your ini files?
              Yes, AS will not load if you do it though.

              Originally posted by Omega
              Which other mods do you have installed?
              Right now, only Red Orchestra.

              Originally posted by Darkus
              What are your Mip map Detail set to?
              Here's all the MipMap lines in my AlienSwarm.ini

              [D3DDrv.D3DRenderDevice]
              DetailTexMipBias=0.000000
              DefaultTexMipBias=-0.500000

              [D3D9Drv.D3D9RenderDevice]
              DetailTexMipBias=0.0
              DefaultTexMipBias=-0.5

              [OpenGLDrv.OpenGLRenderDevice]
              DetailTexMipBias=0.0
              DefaultTexMipBias=-0.5

              [PixoDrv.PixoRenderDevice]
              DetailTexMipBias=0.000000

              Originally posted by immortius
              What colour socks are you wearing?

              Uh, I mean, what resolution are you using?
              White...err... 1280x960

              I've also tried 1024x768

              Originally posted by Dalai
              Also, check you haven't pressed the 'reduce HUD' keys (default keys are - and + I think) in either Swarm or normal 2k4.
              Checked them and everything looks fine. Here's the HUD lines from my ini's.

              AlienSwarm.ini
              [WinDrv.WindowsClient]
              ScaleHUDX=1.000000

              [PixoDrv.PixoRenderDevice]
              FilterQualityHUD=1


              AlienSwarmUser.ini
              [Engine.HUD]
              bHideHUD=false
              HudOpacity=255.000000
              HudScale=0.704989
              HudCanvasScale=1.000000


              defUser.ini
              [Engine.HUD]
              bHideHUD=false



              Comment


              • #8
                Deleting your AlienSwarm.ini and AlienSwarmUser.ini will be fine, they'll just get regenerated again. The same goes for your UT2004.ini and User.ini, if you delete all those 4, your settings will be restored to defaults, which should help.

                Comment

                Working...
                X