Announcement

Collapse
No announcement yet.

Can't choose roster??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't choose roster??

    I started a server last night, and my friend joined. However, he couldn't even click on the roster tab. He couldn't do ANYTHING. When I chose start, it told him to click "Ready." He had no ready button to click. When I forced him to be ready, he could only spectate the server. Thinking maybe I set something up wrong on the server, I asked him to start one. When he started a server, the same thing happened to HIM. He couldn't even choose a roster on his own server! Anyone else run into this?

  • #2
    I've seen it sometimes take a while for the Ready button to appear and the roster tab become clickble - probably because the client is waiting for the mission info to be replicated from the server.

    Comment


    • #3
      Yes, but we tried it multiple times, AND it happened when HE created a server! I mean, he created a server, and HE still couldn't click anything, even AS the server. Also, when I was hosting, we sat and chatted about it for quite a while, and tried multiple times.

      Comment


      • #4
        Very strange. Have you tried creating a dedicated server and seeing if you have more luck there?

        Comment


        • #5
          That wouldn't do us any good, we only have 2 computers. The problem is this: pretend that he's alone. I don't exist. He wants to start a server. He starts it, but cannot click on the roster tab of his own server. Why? When I start one, I can do everything. What is wrong with HIS specific setup?

          Comment


          • #6
            Also, he has a fresh install of AS, fairly fresh install of UT2k4 with patch.

            Comment


            • #7
              Um. Can he play singleplayer fine?

              Comment


              • #8
                He hasn't tried. We downloaded this to play together. I'll ask him to try, and get back to you here.

                Comment


                • #9
                  Did you/he try to edit lines in AoCampainInfo.ini or did you/he accidently delete it?

                  We had that happening once, where we wanted to back up some saved games and I forgot to to place the file back. All marines appeared to be dead.

                  Comment


                  • #10
                    As far as I know, he is running a fresh install of UT2k4 with patch, and fresh install of AS. Basically exactly like mine, but mine works and his doesn't. (He lives in a different state, so I can't look at his system directly).

                    Comment


                    • #11
                      Are you sure he didn't accidently hit the chat button? You can't click anything untill you hit enter.

                      Comment


                      • #12
                        We were chatting back and forth a lot, trying to figure out why he couldn't click anything. I'm sure that's not it. I'm still waiting for him to try the above suggestions.

                        Comment


                        • #13
                          Let us know if the above did the trick for him.

                          Comment


                          • #14
                            this may sound a little strange but make sure your console keey isn't bound to `(the 1 under Escape) mate had this in last nights game and this is how he fixed it (plays to much half-life hence the bind )

                            Comment

                            Working...
                            X