Announcement

Collapse
No announcement yet.

Large font size...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Large font size...

    In some areas of the game, my font size is litterally huge. Shouldn't there be an option for this in the game options somewhere?

    Amazing game, btw The more I play, the more I enjoy it. Simply great work.

  • #2
    That depends on the resolution you are running. 640x480 will no doubt give you some big fonts. Should look okay on 800x600 though. You didn't post the resolution you are playing in. So i'm just stabbing in the dark here.

    Comment


    • #3
      I'm playing in 1024. The font size in game (and in the setup menus) is so large, all of the words overlap each other when you pull up the right-mouse menu for the marines.

      Comment


      • #4
        Uhh, that's weird. Can you get a screenshot of that? F9.
        Ah, to be a hero. Keeping such company...

        Comment


        • #5
          Actually, now I think about it... my version of UT isn't installed fully. Yes, that does make me sound like a complete dumbass, but I can explain I reinstalled Win2K on my system, and backed up my registy settings for UT. I thought I had everything, but the text-to-speech for UT doesn't work. The rest of UT works fine, and the game has been patched fine. I'm guessing that could be a reason for the strange font size.

          If you'd still like to see screenshots anyway, please let me know. For now, I'll just get on with the long winded install I've been hoping to avoid.

          Comment


          • #6
            Still like to see the screenshots. But how can you not fully install Unreal Tournament 2004? If you install the game, it should work properly.

            Comment


            • #7
              I get the overlay on the "SELECT MARIEN" button....
              Its covering up the information under Accuracy.
              PIC
              http://img3.imageshack.us/img3/139/Shot00000.JPG
              Last edited by Omega; 3 Jun 2004, 10:07 AM. Reason: Image too large.

              Comment


              • #8
                Hmm, that's quite odd. None of us got that when we ran through all the different resolutions. What graphics card do you have?

                Comment


                • #9
                  A standard ol' Radeon 9800 pro....nothing is overclocked or changed in anyway....updated drivers...1024 rez...let me change the rez and see if it stays that way...

                  didnt change anything...

                  Im really curious as to why this is happening now.

                  Comment


                  • #10
                    Here's a couple of pics...






                    As I mentioned originally, if you backup registry settings, you can reinstall Windows on, say C:, and keep UT2004 on D: Then, you add back the registry settings for UT (which were deleted when Windows was installed) and you're away.

                    Comment


                    • #11
                      That doesn't look too good.

                      Try doing a full re-install to see if the problem goes away. (Don't forget to patch to 3204.)

                      Comment


                      • #12
                        Originally posted by Omega
                        That doesn't look too good.
                        What do you mean it dosn't look good?! It has a certain style in it And its easy to spot the aliens coming from behind the text .

                        Comment


                        • #13
                          LOL... yeah...

                          I'll be onto the [long] reinstall tomorrow.

                          Comment


                          • #14
                            Theres a guide on how to convert your cd's into the dvd version somewhere out there.
                            Telic Corporation

                            Comment


                            • #15
                              Yes, but that would probably require a DVD writer and I think he bought the CD's because he doesn't have a DVD-ROM/Writer.

                              Comment

                              Working...
                              X