Announcement

Collapse
No announcement yet.

Cannot Start Up Alien Swarm...

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Start Up Alien Swarm...

    UT2004 Build UT2004_Patch_[2004-06-11_16.51]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1654 MHz with 511MB RAM
    Video: ASUS AGP-V7700 DDR SGRAM V56.55 (5655)

    FloatProperty XWeapons.Grenade.ExplodeTimer: Serial size mismatch: Got 16, Expected 17

    History: LoadObject <- (FloatProperty XWeapons.Grenade.ExplodeTimer 99856==99856/660416 99840 17) <- ULinkerLoad:reload <- LinkProperties <- UStruct::Link <- UState::Link <- UClass::Link <- UStruct::Serialize <- (Class XWeapons.Grenade) <- UState::Serialize <- UClass::Serialize <- (Class XWeapons.Grenade) <- LoadObject <- (Class XWeapons.Grenade 99856==99856/660416 59843 415) <- ULinkerLoad:reload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel AlienSwarmStartup.ut2) <- LoadLevel <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free



    This is when I start Alien Swarm from UT2K4...
    When I try to start it independently, I get a Runtime error...


    I patched to 3236 and tried deleting AlienSwarm.ini


    Someone please help!!!

  • #2
    this should be moved to the tech help forum

    Wait a sec...I thought you said Crash always died O.o....I'm not dead yet

    Comment


    • #3
      realized this and re-posted....sorry

      Comment


      • #4
        Locked to prevent duplication.
        Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

        Comment

        Working...
        X