Announcement

Collapse
No announcement yet.

unrealEd

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • unrealEd

    This isn't specifically a tech problem, so I'm not posting in tech forum, just a quick question regarding unrealEd for anyone that's even opened the program.

    When I open it (uEd), for some bizarre reason the contrast/brightness of my monitor changes and the screen appears much brighter and white, kinda like the effect that happens with games (although full-screen apps go dark for some reason, and can be fixed with gamma).
    Also, since it's a windowed app, when i swap to, say a webpage (IE/mozilla), the brightness/contrast go back to normal...

    Kinda annoying since I'm trying to do the mapping tutorials and always switching back and forth. But other than that I made an amazin' box room

    Has anyone else noticed this? is there some fix (beside new gfx card/monitor ) or maybe a link to a mappin tech forum

    [edit] hmm longer than i thought
    sys spec: AMD XP 3200+, 1GB RAM, ATI 9800 Pro, Iiyama vision master 22"

    [edit2] Ah, and since we're in AS tech bit now, should I start the editor using the AlienSwarmEd icon in \ut2k4\AS\ or should I do what it says on that tut page and make a shortcut to the original ed and add -mod=AlienSwarm AND when I press the joystick thingy to test the level, it loads up first person (not AS, just unreal), is this normal? I have to start AS and choose the level by starting a LAN server :s
    Last edited by ReduX; 21 Jul 2004, 04:55 AM. Reason: more stuff
    If we can hit that bull's-eye,
    the rest of the dominoes will fall like a house of cards...
    Checkmate.

  • #2
    Originally posted by ReduX
    This isn't specifically a tech problem, so I'm not posting in tech forum, just a quick question regarding unrealEd for anyone that's even opened the program.

    When I open it (uEd), for some bizarre reason the contrast/brightness of my monitor changes and the screen appears much brighter and white, kinda like the effect that happens with games (although full-screen apps go dark for some reason, and can be fixed with gamma).
    Also, since it's a windowed app, when i swap to, say a webpage (IE/mozilla), the brightness/contrast go back to normal...

    Kinda annoying since I'm trying to do the mapping tutorials and always switching back and forth. But other than that I made an amazin' box room

    Has anyone else noticed this? is there some fix (beside new gfx card/monitor ) or maybe a link to a mappin tech forum

    [edit] hmm longer than i thought
    sys spec: AMD XP 3200+, 1GB RAM, ATI 9800 Pro, Iiyama vision master 22"
    but wouldnt that be a tech problem....since it doesnt involve AS it woudl go there --;;...

    Wait a sec...I thought you said Crash always died O.o....I'm not dead yet

    Comment


    • #3
      Moved to the Alien Swarm Tech Help forum.

      Comment


      • #4
        hmm nevermind, it's in both now

        so, any ideas? wanna try just starting up unrealed and seieng what happens? plzzzzzz
        If we can hit that bull's-eye,
        the rest of the dominoes will fall like a house of cards...
        Checkmate.

        Comment


        • #5
          well...i did have the same problem as you. But it changed the gamma as i went back and forth between programs. I believe its set to the same gamma as ur ingame settings (cuz i have AS gamma set up wayyy high and i opened unrealeditor via AS thingi)....also if you turn on dynamic lighting it turns gamma wayyy down...i think it might also be because its so you can see in the lvl you're building without having to add lights early

          Wait a sec...I thought you said Crash always died O.o....I'm not dead yet

          Comment


          • #6
            Originally posted by Taika
            well...i did have the same problem as you. But it changed the gamma as i went back and forth between programs. I believe its set to the same gamma as ur ingame settings (cuz i have AS gamma set up wayyy high and i opened unrealeditor via AS thingi)....also if you turn on dynamic lighting it turns gamma wayyy down...i think it might also be because its so you can see in the lvl you're building without having to add lights early
            grrrr what an annoying program.
            Gonna root thru the ini files and see if i can change the gamma of uEd somehow.... but i'll prolly just end up knackering it :s
            If we can hit that bull's-eye,
            the rest of the dominoes will fall like a house of cards...
            Checkmate.

            Comment


            • #7
              hehe i wouldnt screw with it too much...i think the creators of it intended that you would already kno how to use it and so you would just wat gamma up until you built the basical lvl and added some basic lights so you could see enough to edit without high gamma

              Wait a sec...I thought you said Crash always died O.o....I'm not dead yet

              Comment


              • #8
                Its more than just uEd that changes brightness tho, my entire desktop (startmenu, taskbar etc...) all goes much brighter, along with the buttons for uEd (not just viewports).

                It does just use the game's gamma settings, so i altered that in the ini (set to 1 from 2) and now it's pretty much the same. but i have to keep changing the settings when i start AS / uEd.

                is there a switch i can add to the uEd shortcut to set the gamma when it starts, i tried -gamma=1 & +gamma=1 but it didn't do anything.

                [edit] tried to printscreen it, but they came out the same
                [edit2] is there a console for uEd so i can change gamma there?
                Last edited by ReduX; 21 Jul 2004, 05:14 AM. Reason: tried something else
                If we can hit that bull's-eye,
                the rest of the dominoes will fall like a house of cards...
                Checkmate.

                Comment


                • #9
                  ....later that day....

                  Got a basic 2 rooms and a corridor, and all looks well, apart from where have the walls gone!
                  If we can hit that bull's-eye,
                  the rest of the dominoes will fall like a house of cards...
                  Checkmate.

                  Comment


                  • #10
                    Yes, I also noticed UED using ingame gamma. But it doesn’t bother me too much. I think it could have something to do with showing the level more like how it will look ingame. You can make a shortcut to AlienSwarmEd.exe and add –nogamma after the path in the command line if you don’t want it to change. Don't know about console commands for brightness and gamma...

                    About the UED shortcut mentioned in the tutorial, that was before AS 1.1 came with the AlienSwarmEd.exe file. Good luck with your mapping. Btw, I have no idea why your walls disappeared.

                    Comment


                    • #11
                      Originally posted by [nt]Leo
                      Yes, I also noticed UED using ingame gamma.
                      This would be because on of the views uses game rendering.

                      Originally posted by [nt]Leo
                      Btw, I have no idea why your walls disappeared.
                      I had the same problem, it was cus I cut a new cube space to replace the existing one my level was based in. You have to edit the brushes (Biv did say but i can't remember how) to make the walls visible.

                      You'd probably be better asking on www.UTmaniac.com as thats a specialist modding/mapping/skinning etc community

                      Comment


                      • #12
                        Originally posted by ReduX
                        when I press the joystick thingy to test the level, it loads up first person (not AS, just unreal), is this normal? I have to start AS and choose the level by starting a LAN server :s
                        View --> Level Properties --> LevelInfo
                        DefaultGameType: AoPrototype.AoGameInfo

                        That should really be in the mapping docs... *hint, hint*
                        It's not my fault everything you like is terrible.

                        Comment


                        • #13
                          I think if you make a shortcut of the AlienSwarmEd.exe, you can add this switch to it:

                          -ini=MySettings.ini

                          And of course you have copied the AlienSwarm.ini with that name and changed the appropriate gamma settings.
                          Ah, to be a hero. Keeping such company...

                          Comment


                          • #14
                            Originally posted by DeepQantas
                            I think if you make a shortcut of the AlienSwarmEd.exe, you can add this switch to it:

                            -ini=MySettings.ini

                            And of course you have copied the AlienSwarm.ini with that name and changed the appropriate gamma settings.
                            It's OK now, -nogamma is perfect thanks all the same.
                            If we can hit that bull's-eye,
                            the rest of the dominoes will fall like a house of cards...
                            Checkmate.

                            Comment

                            Working...
                            X