Announcement

Collapse
No announcement yet.

UnrealEd Gamma?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UnrealEd Gamma?

    Whenever I start UnrealEd, my monitor's gamma goes way up. If I switch to the desktop or to another program it reverts, but the really high gamma is annoying and makes it hard to see. What can be done? If anything?

    And is there an editor options dialog? I couldn't find one... maybe I'm too used to Hammer

    Thanks!
    Grunt: How dangerous can parasites be?
    Grunt has been infested with a parasite!
    Grunt: Oh, I thought I could step on them.

  • #2
    Run the exe file with "-nogamma".

    E.g. Make a new shortcut, and edit it to run: "..\UT2004\System\Unrealed.exe -nogamma"

    The reason it's so bright is because it uses your ingame gamma settings.

    Comment


    • #3
      If nogamma is unfavorable and it turns out you need a little gamma (or anti-gamma?!) then you want to start normally and go up to them there View \ Advanced Options \ Display \ Gamma.

      Remember what you had it on, so you can reset it for your playing.

      Comment


      • #4
        hah, through my UED, the value *always* shows up as 1. I can change it, the gamma changes, and the number goes back to one. Really quite interesting.
        It's not my fault everything you like is terrible.

        Comment


        • #5
          It does that for me too, but it gets brighter or darker accordingly :\

          Comment


          • #6
            Yes. Mine does that now, but didn't always. UED's gamma used to be seperate from UT's. Now not so much. I'll never understand some of the things UED does...
            It's not my fault everything you like is terrible.

            Comment

            Working...
            X