Announcement

Collapse
No announcement yet.

What's with this error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What's with this error?

    If load up any AS map and try to play test with the little joystick in UED, it gives me the error you see on the second img.

    Any thoughts on that one? happens on both my computers.

    I know on my own custom maps I need to set DefaultGameType to AoPrototype.AoGameInfo, but I am loading up an unaltered, stock map and just trying to run it. I am getting tired of loading up the game/singleplayer/single mission/custom map/testmap everytime I want to playtest a map I make.

    http://www.sheffielddrive.com/AS/1.jpg
    http://www.sheffielddrive.com/AS/2.jpg

    I am using alienswarmED and not unrealed. My guess is that it's loading ut2004 and not alienswarm when play testing.

    It's not finding that gametype, and not finding the map to load. It works with regular ut2004 maps. Hmmm.

    I went into: Advanced Options->Editor->Advanced->GameCommandLine and got rid of the "-log" and for some reason... it works!.
    Last edited by xxSludgexx2; 1 Aug 2006, 02:22 PM.

  • #2
    try opening all the .u files in your swarm/system dir from your actor browser.
    you must be doing something insane crazy mad skills =00
    ..it's safer here.

    Comment


    • #3
      Seriously, if you find a solution for that one, let me know: To my knowledge, the "joystick" simply is no option for swarm map developers. My new dual core made life a lot easier though, simply let the two applications run parallel in windowed mode now, which reduces waiting times considerably.

      Comment


      • #4
        o.O You just need to edit the actual launch line in one of the ued settings... Donator noob
        --

        Comment


        • #5
          Hmm. Please elaborate on where to find that "actual launch line".

          Most interestingly, I just tried and it DOES work now without problems here, without me changing any preferences. Previously I've always had the problem that the briefing screen would appear nicely, but the Ready button would not work.

          Comment


          • #6
            deleting the log as sludge says does work
            also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses

            Comment

            Working...
            X