Announcement

Collapse
No announcement yet.

Mouse Won't Move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse Won't Move

    Once I launch into the Single Player Mission mode my mouse stops moving. I've read other posts about replacing an AlienSwarm.ini file in the System folder but I can't find this file >_<. Please help!

  • #2
    the AlienSwarm.ini is in the AlienSwarm/System/ folder.

    What do you mean, you cant find it? As you know the file's name, you can make your OS look for it...

    If you installed correctly, that is.


    There would also be .log files, which could be a help in spotting what is the problem.

    Comment


    • #3
      Maybe I installed incorrectly, I don't know. I've never installed a mod for UT2k4...

      But everything works fine. Except the mouse, in game only. Once I hit single player and it loads to the objective screen the mouse freezes. I have no idea what to do, and as to the .log files, not seeing those either. When I ran a search for the .ini file i got a txt file and checked for the MouseX and MouseY assignments and found nothing. Help please
      Last edited by EvlLeperchaun; 18 May 2007, 12:49 PM.

      Comment


      • #4
        Ok. I fixed the mouse moving problem by putting this into the AlienSwarmUser.ini file, but apparently there are more problems. I have no keyboard input, except Space for jump, O for the objectives and E for use. Everything else is dead. Also, my right click function is the only one that works for the mouse.
        W
        T
        F

        Help
        MouseY=Count bYAxis | Axis aMouseY Speed=2.0
        MouseX=Count bXAxis | Axis aMouseX Speed=2.0

        Comment


        • #5
          It could possibly be something to do with you mouse settings if you have one of those fancy Logitech mice that use SetPoint.

          One of my mice had a "disable accelertion in games" settings, might be worth a poke about to see if you have a dodgy setting.

          EDIT: I post too slow,

          Are those the only keys that you can bind things to or the only ones that still work in-game? Try to rebinding your control in settings.
          Kept an xmas avatar for 3 year(s).

          Comment


          • #6
            If you delete (or move) alienswarmuser.ini, it should recreate a new one with default controls next time you start the game.
            It's not my fault everything you like is terrible.

            Comment


            • #7
              Hello EvlLeperchaun,

              Can you move your mouse cursor in Unreal Tournament 2004?
              Did you install the latest patch?

              Comment


              • #8
                Yea, the patches are installed for UT and Alien Swarm, the keys and stuff work in UT2004 last i checked (I'll check again for good measure) and those are the only keys that work. I didnt try rebinding the keys in the menu. I'll give that a shot too.

                Comment


                • #9
                  Well, rebinding shouldn't really be needed. Hitting the "defaults" button (which I think is present?) should do the trick. If not, try BiG_D's suggestion.

                  Comment


                  • #10
                    Logitech do some incredible mouse, but the Setpoint appz is just ugly/buggy. The game tab is particulay bugged, including the mouse acceleration. For my part, i use 3-4 diffenrent .xml to force the default mouse key. So when im on my desktop, i use one preset i did, and i have one for each game. You can find those setting files in
                    Code:
                    C:\Documents and Settings\YourName\Application Data\Logitech\SetPoint
                    "user.xml" is the default one,
                    "Last_user.xml" is a backup of your last setup and
                    "gamelist.xml" should be the one you use ingame.

                    Personnaly, i just shut down Setpoint and overwrite "user.xml" with the one associated with an X game. Not really usefull, but at least the mouse work properly and the software dont disapear suddently like when i use the game tab!
                    My AS2K4 map: Sulfure-SE
                    And a fixed one: BehemothTournament-TE2

                    Comment


                    • #11
                      And where does it say that he has setpoint? He hasn't said so yet.

                      Comment


                      • #12
                        I have a logitech mouse but I'm not using setpoint...I dont believe. It's not under processes or anything. I reset the defaults by deleting AlienSwarmUser.ini and it made it worse. The mouse stopped moving completely again. So...yea.

                        EDIT: I just tried UT2k4 and I'm having the same issues. So I've got a new problem entirely! Yay! This should clarify some things I'm hoping.

                        Comment


                        • #13
                          Which logitech mouse exactly?

                          Is this a clean install of UT2004? Or have any other mods been installed previously?

                          Have you tried re-installing?

                          First install UT2004, then install the latest patch, then install Alien Swarm 1.32.

                          Comment


                          • #14
                            i have same problem as the guy i did the instalation correct, i cant find the thread that tells how to fix that mouse in all the trash that stacked in this forum archives over these years.

                            *edit*

                            ive put the
                            MouseY=Count bYAxis | Axis aMouseY Speed=2.0
                            MouseX=Count bXAxis | Axis aMouseX Speed=2.0
                            lines in correct place now the mouse mooves but still no keyboard present and nothing happens if i click the buttons with the mouse.
                            www.damarus.deviantart.com

                            Comment


                            • #15
                              Check and make sure that your other controls are configured properly.

                              Try renaming/removing AlienSwarm.ini or AlienSwarmUser.ini and see if that fixes the problem, too.
                              Based on a true story.
                              The prequel.

                              Comment

                              Working...
                              X