Announcement

Collapse
No announcement yet.

Hitches sinze Grafix upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hitches sinze Grafix upgrade

    Major crapulence.

    Swarm's been hitching badly since I threw out the old 7900GT and upgraded to an 8800GT. Which kinda sucks balls, given the hiccups occur almost constantly when aliens are on screen and in a game-breakingly annoying high frequency, too (about once every other second). And despite the game itself running smoothly at like, well, 160-200 fps. Any ideas, you smart folks out there?

    And no, downgrading ain't an option, already sold the old one...

  • #2
    I think there's another player (Killer or Andrew, IIRC) who's had similar probs. Check for the thread; unknown if it was resolved.

    Comment


    • #3
      it was killer who had 88oo:i spoke to killer he took his out try vista drivers like kjk says although does it do it in any other game ,1 of my lads has no probs with his card
      Last edited by reemulmyu; 25th Feb 2008, 05:24 PM.
      also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses

      Comment


      • #4
        i had a similar problem when i upgrade my grafic card to a 8800 but the vista drivers solve my problem. So now i am fine.
        u are mean and evil!

        Comment


        • #5
          Didn't solve your Vista problem though, as you still have Vista.

          Comment


          • #6
            Have you tried setting UseHardwareTL to False in your AlienSwarm.ini file? I've got an 8600GT with the same problem, but doing that fixes it.

            Comment


            • #7
              And the Jackpot goes to Hybrid. Disabling HardwareTL indeed fixes the hitching. Unfortunately this also screws up some of the projectors (the rotating fan shadows for example), generating interesting shades of random purple color on the floor every now and then. Let's just hope the next Nvidia Forceware update does the trick in a less annoying manner...

              Maybe should have mentioned that I'm not using Vista. At all.

              Comment


              • #8
                I find the interesting shades of purple to be a pleasant bonus, personally.

                As for nVidia fixing it: not in this lifetime. The problem is months and months old and has persisted through several driver versions.

                Comment


                • #9
                  My GF8400GT never gave me any problems with Alien Swarm on vista. I'm using the 167.43 drivers.
                  If your looking for the guilty, you need only look into a mirror - V

                  Comment


                  • #10
                    i would uninstall the drivers first, then unpack the dloaded ones into a folder on desktop restart into safe mode and install if possible i seem to remember doing that
                    also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses

                    Comment


                    • #11
                      try installing them in safe mode
                      also known as mega ,On the internet, everyone can hear you scream - it's just that no-one cares.except moses{also been known to use rapidfire}was also here before fuzzy and moses

                      Comment


                      • #12
                        8800 GTS here, same problem. Disabling UseHardwareTL will remove some lights, including glow circle make by the flamer burst or the light effect of the shieldbelt. Try AO-Rescue, its funny how some part of the map are entirely black.

                        Thats an old bug, see http://forums.blackcatgames.com/showthread.php?t=9562
                        My AS2K4 map: Sulfure-SE
                        And a fixed one: BehemothTournament-TE2

                        Comment


                        • #13
                          I had the problem with all programs. - Still not fixed.

                          Turning all settings to low including textures and resolution didnt fix it for me. I took it out, and soon i am buying a new psu when i get more money
                          Alien Swarm Map List

                          Comment


                          • #14
                            I occurred same issue today and I found some kind of solution, by using nvidia-settings on Linux.

                            I turned on Sync to VBlank in X Server XVideo Settings and Sync to Blank in Open GLSettings. Next step was increasing Image Settings to High Quality. In Antialiasing Settings I took Override Application Settings and set Blinear to 4x and Anisotropic Filtering to 2x. At End I checked Texture Sarpering in Texture Quality.

                            Sync to VBlank and Sync to Blank are doing most of the job, or one of them. Currently I have only minor hitching but overall game works with full speed on full details 1024x768 resolution. Like I said before, it did job on Linux but it should work on Windows also if you set similar settings. Current down site is that obviously such setting increase graphic card temperature, which in case of my laptop card ain't good thing.

                            Uh and Hello Alien Swarm Community, good to see you are still alive.
                            Hudson: Maybe it's like an anthive?
                            Vasquez: Bees, man. Bees have hives!

                            Comment


                            • #15
                              Originally posted by Vulture View Post
                              Uh and Hello Alien Swarm Community, good to see you are still alive.
                              Welcome, though i dont think a thread this old counts.
                              Alien Swarm Map List

                              Comment

                              Working...
                              X