Announcement

Collapse
No announcement yet.

Strange Server Timeouts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange Server Timeouts

    After starting the UT2004 Server and running for like 15 minutes:

    Code:
    SendTo: 78.47.173.182:53213 returned -1: 111
    SendTo: 78.47.173.182:41975 returned -1: 111
    SendTo: 78.47.173.182:55089 returned -1: 111
    SendTo: 78.47.173.182:53562 returned -1: 111
    SendTo: 78.47.173.182:41401 returned -1: 111
    SendTo: 78.47.173.182:50208 returned -1: 111
    SendTo: 78.47.173.182:47378 returned -1: 111
    SendTo: 78.47.173.182:60840 returned -1: 111
    SendTo: 78.47.173.182:37958 returned -1: 111
    SendTo: 78.47.173.182:40907 returned -1: 111
    SendTo: 78.47.173.182:55780 returned -1: 111
    SendTo: 78.47.173.182:58467 returned -1: 111
    SendTo: 78.47.173.182:45451 returned -1: 111
    SendTo: 78.47.173.182:42421 returned -1: 111
    SendTo: 78.47.173.182:57657 returned -1: 111
    SendTo: 78.47.173.182:32934 returned -1: 111
    SendTo: 78.47.173.182:39297 returned -1: 111
    SendTo: 78.47.173.182:42536 returned -1: 111
    SendTo: 78.47.173.182:49901 returned -1: 111
    SendTo: 78.47.173.182:41690 returned -1: 111
    SendTo: 78.47.173.182:40386 returned -1: 111
    SendTo: 78.47.173.182:58577 returned -1: 111
    SendTo: 78.47.173.182:33362 returned -1: 111
    SendTo: 78.47.173.182:39096 returned -1: 111
    SendTo: 78.47.173.182:35073 returned -1: 111
    SendTo: 78.47.173.182:44010 returned -1: 111
    SendTo: 78.47.173.182:59716 returned -1: 111
    Master server connection failed
    Attempting to reconnect to master server!
    Resolving ut2004master2.epicgames.com...
    MasterServerUplink: Resolved ut2004master2.epicgames.com as 216.27.56.6.
    MasterServerUplink: Connection to ut2004master2.epicgames.com established.
    Approval APPROVED
    Master server requests heartbeat 0 with code 12488
    Master server requests heartbeat 1 with code 12488
    Master server assigned our MatchID: 0
    After the connection to the master server failed the server does no longer show in the game clients server browser and I get the status TIMEOUT when quering the server with qstat.

    First I thought this was due to the move to the new server hardware but xNewbie told me that the SE-server was behaving like this from the beginning too.

    The server is still reachable. When you connect to the IP-address the server "wakes up" and is listed in the server browser again, till it timouts again

    Anyone, any idea????
    www.alienswarm.de | [email protected]
    http://steamcommunity.com/groups/alienswarmde

  • #2
    No expert on UT2004 server, but it looks like it tries to connect to itself on random ports, but can't . And why would it be looking to itself for the master browser?

    Maybe a firewall/routing issue?
    Kept an xmas avatar for 3 year(s).

    Comment


    • #3
      Originally posted by westy View Post
      No expert on UT2004 server, but it looks like it tries to connect to itself on random ports, but can't . And why would it be looking to itself for the master browser?

      Maybe a firewall/routing issue?
      na, the requests come from the qstat installed on the same server that I use for the alienswarm.de server browser.
      www.alienswarm.de | [email protected]
      http://steamcommunity.com/groups/alienswarmde

      Comment


      • #4
        According to the internets this is a known bug D:
        ..it's safer here.

        Comment


        • #5
          damn, and the internet is never wrong

          Well, until we find a solution the servers are gone..... into stealth mode
          www.alienswarm.de | [email protected]
          http://steamcommunity.com/groups/alienswarmde

          Comment


          • #6
            on the plus side, at least you are now the 1st hit on google..
            ..it's safer here.

            Comment

            Working...
            X