Announcement

Collapse
No announcement yet.

AS Not starting 'AoExtraEquip'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AS Not starting 'AoExtraEquip'

    UT2004 Build UT2004_Build_[2004-09-02_05.02]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD Unknown processor @ 2011 MHz with 2046MB RAM
    Video: NVIDIA GeForce 8600 GT (8585)

    Failed to enter AlienSwarmStartup.ut2: Can't find file for package 'AoExtraEquip'

    History: UGameEngine::Init <- InitEngine <- FMallocWindows::Free


    Hey all, this is pretty much the message I'm getting.
    Funningly enough, the game was running perfectly before I patched it up to 1.32
    I decided to patch it as I had to download Maps and all that jazz from other servers and bam.
    I got that message and I basically can't play.

    Quick Refresher on the situation:
    Today, I freshly installed UT2004 and all of its component, I have the ECE UT 2004 Edition.
    Only thing which has been patched was AS.

    Perhaps I have done something wrong in all of that course, I'd love to be enlightened. Thank you!

  • #2
    Make sure you have the latest patch for UT2k4, 3369.
    Based on a true story.
    The prequel.

    Comment


    • #3
      http://www.alienswarm.de -> downloads/ut2004/ut2004-winpatch3369.exe

      (linux patch is there too)

      Instead of patching the AS install to the newest version you could just install the newest version from the start by unsing the AlienSwarm-v13.zip
      -> /downloads/as/basics/AlienSwarm-v13.zip

      Then test if it works, then install the "required" campaigns
      -> /downloads/as/campaigns/phalanxaswcampaign10.zip
      -> /downloads/as/campaigns/TelicCampaign_1_1.zip
      -> /downloads/as/campaigns/UpsilonCampaign.zip
      www.alienswarm.de | [email protected]
      http://steamcommunity.com/groups/alienswarmde

      Comment

      Working...
      X