No announcement yet.

Help! Help! UT4MOD isn't working!

This is a sticky topic.
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    for some reason i dont a the setup.exe file...
    i have a "setup" a "setup.est" and many many more

    i tryed extracting into the AlienSwarm folder in UT2004, which i made
    when i completed downloading the UMOD v. 1.1 AS file from the AS homepage i got a zip folder with 3 files. i have no idea why this isnt working. i tried all the other things, like making the ut4mod ending and stuff.

    no idea why this isnt working

    and when i try use the UMODextraction tool it doesnt see the zip file


    wait....could it be that you need the new patch for UT? oh please oh please make the damn thing work! im itching to play this mod already...
    Last edited by onecrazymoho; 21 Aug 2004, 02:59 PM.
    "Why use a flamer when you can kill the aliens with Sarge's Cuban Tobacco Black cloud of death?"
    ~Heard in multiplayer


    • #17
      its not working....apparently i dont have my setup.exe file
      what do i do??????

      "windows cannot find the file setup.exe"
      "Why use a flamer when you can kill the aliens with Sarge's Cuban Tobacco Black cloud of death?"
      ~Heard in multiplayer


      • #18
        Well, the setup.exe it's referring to is the one in \UT2004\System\ directory.

        I'm guessing it's that setup you said you had, but your windows is hiding the extensions of known filetypes.

        Do you also have UT2004 instead of UT2004.exe ?
        Ah, to be a hero. Keeping such company...


        • #19
          Easy way to fix

          HI this is all you need to do to fix. Extract AlienSwarm-v1.2 to your UT2004 folder. Then open it and find the AlienSwarm folder. Copy JUST this folder (NOT the Music or System folders) and past the AlienSwarm folder in to the UT2004 folder next to AlienSwarm-v1.2. Now open the AlienSwarm folder and dubble click on the AlienSwarm Application file and Play...

          Hope it helps
          NcWolf The NutKracker Invasion server


          • #20
            Or you could all just download the non-umod version... I didnt download the umod, because its even more bugged then Steam...
            "Spera: Ooh! Ooh! You hear that? A bird singing out amidst our desolation. It's a miracle. The miracle called supper."

            --Lucifer #28, Breaking & Entering


            • #21

              Nothing's working. At all. Ever.

              I downloaded the mod from one of the sites listed and put it in a folder called AlienSwarm in the UT2k4 folder. What now?

              I've tryed double clicking everything I usefuly can. I followed the instructions above only to find that the mod was already recognised. This is realy beginning to bug me now. I've only had UT for three days now, and this is the first mod I've ever downloaded so is there something I'm missing?

              Please help 'cos I realy wanna go and maybe a bit of but I can't to save my life.


              • #22
                I think all that was needed to do for 1.2 was unzip the zip file to your UT2004 folder (generally C:\UT2004). Then you start up UT2k4 and click Community on the main menu, find Alien Swarm under the list of User Mods, click it, and then click the Activate Mod button. UT2k4 should then shutdown and restart as Alien Swarm.
                Based on a true story.
                The prequel.


                • #23

                  Ahhhh, right then. I was trying to do it from the windows explorer place.



                  • #24
                    Welcome to City Aliens Swarm. Its safer here.
          's safer here.


                    • #25
                      Someone unsticky this topic, seeing how there no longer is an up-to-date UT4MOD version of Alien Swarm?
                      Ah, to be a hero. Keeping such company...


                      • #26
                        I kinda wish there was, my friends have computers that don't like zip files...
                        Based on a true story.
                        The prequel.


                        • #27

                          Sorry to bother you again but...

                          Still not working too well. I must be missing something pretty basic, right? I can see where it say's Alien Swarm in the top right hand side of the Communtity Mod page, (although it doesn't appear on the list to the left. Maybe this is the problem...Does it need an install?) and I click Activate. The button highlights and...

                          Nothing. Zilch. Zippo.

                          Please help!


                          • #28
                            You extract the zip to AlienSwarm inside the UT2004 directory, and then double click on UT2004\AlienSwarm\AlienSwarm.exe. That executable will launch UT2004 with the relevant mod options so you don't have to start vanilla UT2004 first and choose it from the community menu. If it doesn't work, the chances are you installed it wrong.


                            • #29
                              It's...Uh...Well, I have Alien Swarm on the mod list, along with the description of the mod. I double click it, it goes away, just like Frag Ops. Unfortunately, unlike Frag Ops, it doesn't come back as Alien Swarm. The executable also does nothing.
                              Last edited by Tsura; 18 Oct 2005, 12:41 AM.


                              • #30
                                Have you tried reinstalling BeOS? If so, well, there's your problem. Alien Swarm doesn't run on BeOS.