No announcement yet.

Launching bomb, but i tried what it suggested

  • Filter
  • Time
  • Show
Clear All
new posts

  • Launching bomb, but i tried what it suggested

    UT2004 Build UT2004_Patch_[2004-05-10_17.18]
    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 2007 MHz with 1023MB RAM
    Video: RADEON 9700 PRO (6444)
    Error setting display mode: CreateDevice failed (D3DERR_OUTOFVIDEOMEMORY). Please delete your UT2004.ini file if this error prevents you from starting the game.
    History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine <- FMallocWindows::Free <- FMallocWindows::Free
    Any suggestions? Running UT2k4 with the latest patch.

  • #2
    Err, does this happen when only running regular UT or alien swarm or does it happen regardless?


    • #3
      Just the mod. I have red orchestra mod as well and it doesnt do this.


      • #4
        Try deleting your UT2004\AlienSwarm\System\AlienSwarm.ini...


        • #5
          Still no go.


          • #6
            That error seems to be a problem with the Unreal engine (both unreal and unreal tournament) and not Alien Swarm. check the forums at for information. Last time I had that problem, it was because the computer I ran Lineage 2 beta on (unreal engine game) had a graphics card that was too slow, but it doesn't seem to be a problem for your card.

            Also try switching your graphics settings from some sort of configuration file. The message means you're out of video memory, probably as a result from having your D3D settings too high or something.


            • #7
              Okay, try this to completely reset all your settings to default:

              Delete your UT2004\AlienSwarm\System\AlienSwarm.ini
              Delete your UT2004\AlienSwarm\System\AlienSwarmUser.ini
              Backup your UT2004\System\UT2004.ini
              Backup your UT2004\System\User.ini
              Delete UT2004\System\UT2004.ini
              Delete UT2004\System\User.ini

              Then run UT2004 and go to the community mods menu and launch Alien Swarm from there.

              This will wipe all your UT2004 settings, so if you want to go back to them, restore from the backups you made.


              • #8
                Dalai, but nogo. when i delete all those the shortcut revers to it as ut2k4, not alien swarm.

                Ill go download the ZIP file and re install from there.

                LOL the umod stores the uninstall program in the temp folder or ut2k4 tells its located in the temp folder.


                • #9
                  need hlp on install ive gone through all set ups and still nothing works ive reinstall ut2004
                  and alien swarm nothing hlp needed fast................