Announcement

Collapse
No announcement yet.

Cannot start?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot start?

    Everytime i try to start the game i get this error message

    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1542 MHz with 511MB RAM
    Video: RADEON 9600 SERIES (6436)

    Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'

    History: UGameEngine::Init <- InitEngine


    I downloaded the non-umod edition (twice) and extracted it to the UT2004 folder (twice), but the same eror message everytime. do i need the patch for UT to play the game? because the patch breaks the game and causes a ridiculous amount of general protection faults. (see atari forums...!!!)

  • #2
    Alien Swarm requires the 3204 patch.
    Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

    Comment


    • #3
      If you started Alien Swarm without the 3204 patch, you'll need to install 3204, then delete your UT2004\AlienSwarm\System\AlienSwarm.ini file. Then relaunch Alien Swarm and all should be fine.

      Comment

      Working...
      X