Announcement

Collapse
No announcement yet.

[ LINUX ] Can't find file 'AlienSwarmStartup.ut2'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [ LINUX ] Can't find file 'AlienSwarmStartup.ut2'

    Code:
    ./Alien-Swarm-Linux             15:49
    Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'
    
    History: 
    
    Exiting due to error
    i'm sorry but the file exist in /alien-dir/Maps/
    and i have in my last try of runing your mod
    linked simboliquely these file in the dir of alienswarn and in ALL sub-dir ( sound too )

    but he message is always the same

    in d'ont understand

    Code:
    -rwxrwxr-x    1 root        1010K 2004-05-30 15:39 AlienSwarmStartup.ut2
    if some one can help me ?

  • #2
    Make sure you patch ut2004 to version 3204 before you install AlienSwarm. Then delete your ~/.ut2004/AlienSwarm dir and restart the game.

    Comment


    • #3
      Sounds more like hes using ut2k3, ut2 files were for 2003 and ut4 files are for 2004...
      --Flak

      Comment


      • #4
        Originally posted by Flak
        Sounds more like hes using ut2k3, ut2 files were for 2003 and ut4 files are for 2004...
        No.
        Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

        Comment


        • #5
          Originally posted by VERSUS
          Code:
          ./Alien-Swarm-Linux             15:49
          Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'
          
          History: 
          
          Exiting due to error
          i'm sorry but the file exist in /alien-dir/Maps/
          and i have in my last try of runing your mod
          linked simboliquely these file in the dir of alienswarn and in ALL sub-dir ( sound too )

          but he message is always the same

          in d'ont understand

          Code:
          -rwxrwxr-x    1 root        1010K 2004-05-30 15:39 AlienSwarmStartup.ut2
          if some one can help me ?
          Try copying the file into your UT2004 maps fol;der instead of into your alien swarm maps folder.

          Comment

          Working...
          X