No announcement yet.

Can't create ut4mod file type association.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't create ut4mod file type association.

    I cannot get alien swarm to run. I tried create the file type association as outlined in the sticky thread but it doesn't seem to work. Every time I double click the AlienSwarm_v1.ut4mod file it trys to open it in notepad.

    I also noticed that the file associtation doesn't seem to "stick". For example, after I type "install" for the action and D:\ut2004\System\setup.exe install "%1" for the application I click ok and then go back and it's not there.

    Any ideas?

    BTW, I'm running winXP.

  • #2
    You could try putting the ut4mod in your UT2004\System folder, then making a new text file with this in:
    Setup.exe install AlienSwarm_v1.ut4mod
    Then rename it to install.bat and double click on it. I'm not sure why your file associations aren't saving.

    Or your could check the readme file in the zip, there's a URL for a umod extractor so you can install it manually.


    • #3
      Thanks! That worked!