Announcement

Collapse
No announcement yet.

Problem when starting up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem when starting up

    This is the error I receive when I try to start up Alien Swarm-
    -----
    UT2004 Build UT2004_Build_[2004-03-03_02.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 1998 MHz with 1023MB RAM
    Video: RADEON 9800 XT (6430)

    Failed to enter AlienSwarmStartup.ut2: Can't find file 'AlienSwarmStartup.ut2'

    History: UGameEngine::Init <- InitEngine
    -----

    It happens when I start it from community -- user mods in UT2k4 and when I run the .exe file, so neither start option works. When I try to run it, the loading screen appears for a few seconds and then the above message appears. I have the mod un-rar'ed to C:/ut2004. I've tried installing it a couple times through the .rar, but never with the umod installer. Any help is appreciated.

  • #2
    Looks like your missing that map file.
    "Small phones, short skirts and compact cars are all the rave these days; someday, the small penis will be in style and then YOU will be the man."

    Comment


    • #3
      It's in the alienswarm/maps directory. I already checked to see if it is there. I also copied it to the system directory just in case. Didn't work.

      Comment


      • #4
        You aren't missing the map. You forgot to patch to version 3204.

        Patch ut2004, then delete AlienSwarm.ini and restart the game.

        Comment


        • #5
          I'm moving this to the brand new Alien Swarm Tech Help forum.

          Comment

          Working...
          X