Announcement

Collapse
No announcement yet.

Mac AlienSwarm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac AlienSwarm

    I am having problems getting AlienSwarm to run.

    I patched UT 2004,
    I installed all the files from the nonUmod file,
    I downloaded the Launcher.

    When the launcer is opened it only stays open for a second then shuts down.

    Here is what terminal is telling me:
    Scott-Harrells-Computer:~ scottharrell$ /Users/scottharrell/Desktop/Alien\ Swarm\ Launcher.3.app/Contents/MacOS/Alien\ Swarm\ Launcher; exit
    Can't find 'ini:Engine.Engine.GameEngine' in configuration file

    History:

    Exiting due to error
    logout
    [Process completed]

  • #2
    Why are you trying to run the launcher from Terminal?
    Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

    Comment


    • #3
      hmm.

      So I could read the error messages that the Systemis issuing when the launcher is started.

      I tried everything else, So I went rooting around in the package contents of the launcher file and started it using Terminal..

      Any suggestions?

      Comment


      • #4
        Check the error message in the console after the launcher fails.
        Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

        Comment


        • #5
          Hers what Console says:

          Can't find 'ini:Engine.Engine.GameEngine' in configuration file



          History:

          Exiting due to error

          Comment


          • #6
            Originally posted by scotty512
            Can't find 'ini:Engine.Engine.GameEngine' in configuration file



            History:

            Exiting due to error
            It's not a problem with the launcher since it's getting that far. Make sure that you placed all the files in the correct places, and that normal UT2004 works.
            Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

            Comment


            • #7
              Isn't that one of the errors you get when UT2k4 isn't patched?

              I know it's been patched, but maybe something went amiss when it was being done.

              There's also a new patch for UT2k4 that was released this week(not sure if the mac patch is out yet though).
              Hippopotomonstrosesquippedaliophobia, n. See also Irony.

              Comment


              • #8
                patched

                I just downloaded the newest patch, patched it and then used the launcher...

                got the same reaction. launcher launches UT, then it shuts it down.

                Same message from the console

                -Scott

                Comment


                • #9
                  Originally posted by scotty512
                  I just downloaded the newest patch, patched it and then used the launcher...

                  got the same reaction. launcher launches UT, then it shuts it down.

                  Same message from the console
                  About the only thing that I can think of is that Alien Swarm wasn't installed properly. Have you double checked all the files are in the right place?
                  Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

                  Comment


                  • #10
                    Directory Contents

                    Can I get a complete list of all the files and where they need to exist in the UT directories so I can check to see if I have all the files?

                    Ive tried using an installer, and manually placing the files in the directories. and it still does not work.

                    Scott

                    Comment

                    Working...
                    X