Announcement

Collapse
No announcement yet.

Alien Swarm umod install not compatible with UT ver 3236?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alien Swarm umod install not compatible with UT ver 3236?

    I D/Led the umod install, and when I get to the install directory and click next, it says "Alien Swarm can't be installed in this folder" message. Below it says "Product Required = UT2004", "Version 3204" "Developer = Epic Games".

    I am not running version 3204, I am running the most recent version that has been out for weeks, 3236.

    I absolutely will not roll back my version to install this mod, is there something else I can do to get this to install?

  • #2
    You could download the non-umod version and try extracting it yourself.

    Comment


    • #3
      Doh! I read the sticky thread before posting this, but not the whole thread. The first post was in regard to file associations which was not my problem. Farther down, someone posted a link to a umod extractor. That program got the files extracted to another folder and then I could manually move the files. I've now patched to 1.1, but have yet to test the mod.

      In all seriousness, this seems very unprofessional. If UT releases a new version, and the distributed umod file will not work, the developers should fix the umod file and replace it on all the distributors sites.

      Furthermore, this is the first time I have run into a umod file that checks for the version of UT2004, I fail to see any reason that this should be done since it is far from the norm. I have 14 gigs of mods in my UT folder, and never had a problem with any of them, until now.

      The last thing these developers should want is difficulty for people to instal their mod. The whole reason for the umod sceme is to simplify the installation process for those people that find the zip version to be problematic due to lack of built in folder structure or whatever.

      And finally, this problem must be common to anyone trying to install this mod for the last several weeks since the 3236 version of UT2004. At the very least, it should have it's own sticky thread, or edited to be in the first post of the current sticky thread.

      I feel that I have been given the runaround due to the Dev's lazyness and disorganisation. I must say, having yet to even try the mod, I am not impressed.

      Comment


      • #4
        Since this is the first time this problem has been mentioned, my guess it that it's an issue with your particular configuration.
        Nearly all men can stand adversity -- if you want to test a man’s character, give him power.

        Comment


        • #5
          Lol Falconise, are you always this pleasant when a group of people have worked for months on a game and given it to you for free?

          Comment


          • #6
            For some reason, your computer thinks you don't have UT2004 installed. It's nothing to do with the version numbers (I don't think you can make a umod incompatible with newer versions of UT anyway). Why would your computer think that? No idea.
            Immortius' Forge

            Comment


            • #7
              Guys, Falconise isn't impressed. Let's give that all the due care and consideration it deserves.
              Meow.

              Comment


              • #8
                Originally posted by immortius
                For some reason, your computer thinks you don't have UT2004 installed. It's nothing to do with the version numbers (I don't think you can make a umod incompatible with newer versions of UT anyway). Why would your computer think that? No idea.
                Well the whole Unreal engine has messed up my computer. When I installed UT2004 I thought that I wouldn't need UT2003, so I tried to uninstall it but it always came up with the 2004 uninstaller. Later on I realised I still had Deus Ex on my PC so I thought I'd get rid of that, and because it uses the same engine it always comes up with the same UT2004 uninstaller. I can't reinstall anything and then uninstall, because it again comes up with the UT2004 uninstaller. Basically I've got a few Unreal engine games that I can't uninstall because it always thinks I am trying to uninstall UT2004. I suppose I should just delete them off the HD, Annoying though.

                Comment


                • #9
                  Since this is the first time this problem has been mentioned, my guess it that it's an issue with your particular configuration
                  Errrr, my appologies. I humbly retract basically everything I said. :/

                  For some reason, your computer thinks you don't have UT2004 installed. It's nothing to do with the version numbers (I don't think you can make a umod incompatible with newer versions of UT anyway). Why would your computer think that? No idea.
                  Oddly enough, it must be so, if this hasn't happened before. Yet, last night, the last thing I did was install the latest version of ShatteredOasis, and that umod had no trouble. After checking that it works, setting a few keys, I quit the game and began d/ling Alien Swarm and went to bed. When I got to the comp in the morning, first thing I did was try to install Alien Swarm.

                  I am not experiencing any other problems with my PC, and regularly leave it on for days at a time, running the gamut of games, never needing to reboot. Yet, this is a curious problem. I incorrectly assumed that it was common.

                  So perhaps I was a little grumpy, speaking out of hand. I appologise for that, and I do realise how much work a team puts into one of these mods. I appreciate that. It was not my intention to insult anyone or belittle their hard work.

                  Comment

                  Working...
                  X