Announcement

Collapse
No announcement yet.

1.1 patch troubles...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.1 patch troubles...

    Ok, so I downloaded the patch and installed everything. But in the multiplayer browser it still sayts version 1 and no games are to be found. I then went and downloaded the 1.1 full install and the same thing happens.

    Can anyone help me out here? Id really like to play multiplayer.


    Thanks,

    AF

  • #2
    Well it should say 1.1, I just double checked it. Is it possible that your UT install got messed up or moved or something and the patch is installing to the wrong folder?
    It's not my fault everything you like is terrible.

    Comment


    • #3
      I thought it might be a wrong folder issue but its not. Ive tried several different folders for the instal including the ut2004 folder as well as the alien swarm folder.

      I even did a complete reinstall of ut and tried to intall the 1.1 version but it still doesnt work. I may just have to stick with single player for now.

      Comment


      • #4
        Can you find these files?

        C:\UT2004\AlienSwarm\AlienSwarm.exe
        C:\UT2004\AlienSwarm\AlienSwarmEd.exe


        There aren't folders like these, are there?

        C:\UT2004\AlienSwarm\AlienSwarm\
        C:\AlienSwarm\
        Ah, to be a hero. Keeping such company...

        Comment


        • #5
          or maybe u need to patch UT ?
          My doctor says that I have a malformed public duty gland and a natural deficiency in moral fiber and that I am therefore excuse from saving the Universe

          Comment


          • #6
            I do have the current version of UT. Also the file path says:

            C:\UT2004\AlienSwarm\AlienSwarm.exe

            I think I may just be out of luck. There are no servers in my AS multiplayer browser but there are several in ASE. The thing is I cant connect to the games through ASE because I get an error. Its probably the error where Im using a different version that whats running. Ill get that exact error message when I get back from work tonight....

            Comment

            Working...
            X